Kawasaki Vulcan Forum banner

1 - 20 of 21 Posts

·
Banned
Joined
·
107 Posts
Discussion Starter #1
i am about to kill my self, trying to get front led blinkers to work, blinkers pods have a 3 wire hook up. I hook them up they dont even come on. so i get the ky load eq 4810 try to hook it up ever way i know how, the way they say and tryed ever other way lights still wont work, any advice or another way to hook this thing up
 

·
Registered
Joined
·
742 Posts
hey... i HATED those load equalizers... they gave me problems left and right, but they did lite the bulbs up??? i had problems getting the blinking to stop on the other side, the one that wasn't supposed to be blinking?!?! (one side blinked fast, the other blinked slow... weird!! ... kuryakyn couldn't even explain it because i verified it was wired per their diagram AND i was using their led bullets!)

but... i went to my local dealer and picked up a set they had. i can stop in before the weekend and see if there is a part number on it because they get them from another supplier.

the only thing i can say is did you verify the lights even work? test them to the battery to see if they even come on... ...
 

·
Registered
Joined
·
31 Posts
You might check the fuse if none of your signals are working. Since you have 3 wires a assume they are for run light, turn and ground. The load equalizer taps into the turn wire between the relay and the light. I still have cross talk issues even after installing diodes on indicator light.
 

·
Banned
Joined
·
107 Posts
Discussion Starter #6
back are just blinking really fast, the fuse is ok, people who make the leds said they will only blink running lights anit gonna work, so i can hook the load eq up right by the head light
 

·
Registered
Joined
·
31 Posts
I am not sure why you have 3 wires if it will only blink. I have the Kuryakyn Triple Whammy Run-Turn-Brake Light Kit on the back that has it's own load eq and I then I had to install another for the front that is in the head light. I had hoped I just need the one but when I installed LEDs in the front they flashed fast again. I haven't tried to unplug the rear one to see if the front was only need.
 

·
Banned
Joined
·
107 Posts
Discussion Starter #8
i have the led intergrator in the back, I am trying to hook up led turn ones see here http://www.chromeglow.com/catalog.asp?prodid=634712. They come with 3 wires just like the front turn singles, they come red blue black, so i go blk to blk red to red, and blue to the other wire on the bike, Now there are blinking really fast but u can baley see it, i call chromeglow and they said i would need a load eq, and this lights would only do the blinker fuction and not stay on as running lights, so i got the 3 wire load eq hook it up like said, ligts still dont blink, but whole real intergrator is blinking yellow. dont know it this helps but i really dont know what to do, i need to get these to work, like a dumb ass allready drilled in to my tree to mount them.
 

·
Banned
Joined
·
107 Posts
Discussion Starter #10
i did that still wont work, that why i got the load eq and tryed to hook it up and still nonthing
 

·
Banned
Joined
·
107 Posts
Discussion Starter #15
Hook it up now got them blinking but both at same time. And I noticed the blinker light on cluster anit blinking at all. And the whole intergator in the back flashes yellow and red sold not one side like it should
 

·
Registered
Joined
·
742 Posts
what about using an electronic flasher? isn't that one of the ways to get around the problem of using LEDs as turn signals?

they look neat, not sure where a good place would be to stick them... but it seems that since they only flash once the power is remaining on, however slight it may be. it seems to need to be cut off completely then back on and it's not doing that.

hope you figure it out.
 

·
Registered
Joined
·
74 Posts
Looking at the electrical diagram:

Black/Yellow from fuse box to Flasher.
Orange from Flasher to Turn Signal Switch
Green from Turn Signal Switch to Front and Rear Left Bulb connector
Gray from Turn Signal Switch to Front and Rear Right Bulb connector
Black/Yellow from each rear connector to ground

So, as detrazgw was describing, the Blue on the LED blinkers should go to the Green on the left and the Gray on the right.

Can you disconnect the integrated rear temporarily to see if that's interfering with what you're trying to do?
 

·
Banned
Joined
·
107 Posts
Discussion Starter #18
like i said at the front of the bike i got blk to blk and red to red, led comes with a blue, that goes to the other wires from blinkers, now i guess the load eq goes to black and 2 other wires go to the 2 red ? or should the load eq go to the other 2 wires that turn the blinkers on. now i got the load eq right were the new leds meet were i disconneted the old blinkers, do the load eq have to be placed some were else maybe before fuse box or before the relay. and what i notice now is the green light on the cluster dont ever light up any more even show the blinkers working. and the back now blinks all yellow then all red does not split in have like it should.

was ready to just replace the whole relay any one know how or what to do i need help killing me out there ever day
 

·
Registered
Joined
·
74 Posts
If this assembly works like most other sequential (automotive) devices, the Red wire from the LED assembly is just the power source for the assembly and it stays powered up as long as the bike is on. The Turn Signal wire (either the Gray for Left or Green for Right) is the trigger for the circuit: as long as that signal is there, the circuitry counts up and triggers the LEDs. The circuitry resets when the trigger signal disappears. That trigger signal is in essence your "load" on the turn signal flasher. Looking at the install doc on the Kuryakyn site, this is how I would connect it:



Now, if it still acts up, then there will be 2 people banging their heads on a brick wall!
 

·
Banned
Joined
·
107 Posts
Discussion Starter #20
As far as the ground pn the eq should I hook up both grounds from l and r blinker. Then ground the eq again to a diffent place. And I assume keep the red sperate not run them together. Keep black seperate to each led too
 
1 - 20 of 21 Posts
Top