Kawasaki Vulcan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
988 Posts
Discussion Starter #1
I have an 08 Custom that I have upgraded with Cobra HP 2 to 1 pipes and a Barron Big Air Kit. I don't ride it much, in fact it hasn't even been started for 2 years and has only run 4mi in the last 3....(I have an 04 V2K that sees a lot of use). The 900 has 7100kms (4700mi) on it and has only been on one long trip (Sturgis 08) so I shouldn't have any serious mechanical issues.....? I pulled it out of storage yesterday, put a battery in it and ran it in the shop for 20min or so to make sure it was ok. It was ticking pretty good while cold but that went away pretty quickly. (I had changed the oil out when I put it in storage and added fuel conditioner to a full tank).. When it was warmed up, I hopped on and rode it for about an hour. I noticed that there was a slight knock in the engine when under fairly aggressive acceleration but it went away as soon as I backed off a bit. It sounded like a pre-ignition knock, but these 900s are relatively low compression so we shouldn't get that should we? Have I got enough mileage on it to require valve adjustments? Am I only "hearing" the noise because I have the BAK and the noise transmits thru the intake? I truly haven't spent enough time on the bike to know what it sounds like normally.... lol. Opinions welcome!:grin2:
 

·
Registered
Joined
·
1,043 Posts
Suggest draining the gas tank and filling with fresh fuel. Fuel conditioner loses effectiveness and generally after a year or so its effect is nil. Also gasoline tends to lose octane after a time, so the combination of factors could result in what you are hearing.
 

·
Registered
Joined
·
673 Posts
I am with "Hot Cruiser" Put new oil in it too, Start with all known fluids.
 
1 - 4 of 4 Posts
Top