Kawasaki Vulcan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
430 Posts
Discussion Starter #1
I'm having trouble opening up the app on my iPhone 5 and an error message comes up and says to contact the forum. I don't know where to start but I figured I'd post it up on her and wait for some help.
 

·
Administrator
Joined
·
438 Posts
Would you be able to send a screen shot of the error message. Also what app are you using? and have you tried turning off your phone then turning it back on? I find that helps me sometimes with apps.

- Danniella, Community Support
 

·
Registered
Joined
·
7,620 Posts
I've been trying to recreate the issue on my iphone 5 as well but no luck. Like Danniella said, a screenshot will be really helpful.

Some general iphone troubleshooting;

Turn the device off and back on again
Sync with iTunes
Check for updates using the App Store
Delete the app, restart the device, and reinstall the app
 

·
Registered
Joined
·
307 Posts
It's called Motorcycle.com
I have it for iphone and just found the free version for my android tablet.

Sent from my GT-P3113 using Motorcycle.com Free App
 

·
Registered
Joined
·
7,620 Posts
The Motorcycle.com app will let you access any Motorcycle.com website (including VulcanForums.com). Though, it's worth mentioning that VulcanForums.com works really well inside the web browser of an iPhone or modern Android device. That's what I tend to do.
 

·
Registered
Joined
·
430 Posts
Discussion Starter #7
It's working now. It didn't work for a few days and was driving me nuts... Thank for all of the input.


Sent from Motorcycle.com App
 
1 - 7 of 7 Posts
Top