Kawasaki Vulcan Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1 (Edited)
HEy guys

I used spark tester and it is indicating that Im only getting intermittent spark on the right side of both cylinders. My first thought that it was a bad coil but schematics show that the coils are wired to the individual cylinders and not to the different sides.

What could be causing this problem? I have heard that this could be a bad pulser/pick up coil causing this but I want to confirm before dropping $100 on a new pulser.
 

·
Registered
Joined
·
11,753 Posts
1. How many miles on it?
2. How long have you owned?
3. What issues were you having that led you to test for spark?
 

·
Registered
Joined
·
25 Posts
Discussion Starter #6
1. 17000 miles
2. Owned it for around 10 years
3. It just stopped firing, was running ok with some carb issues but it just wouldn't start up the other day
 

·
Registered
Joined
·
25 Posts
Discussion Starter #8
No its not running now, it'll just keep turning over without firing.

Before this it was firing up, but anytime you gave it throttle it died. Figured it was a clogged pilot jet because it was running well before that started happening.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #10
I never had a chance to fix it, it stopped firing when i came down to work on the stalling issue. I think that issue was because the bike was sitting for 6 months and there is some rust in the tank. I was gonna flush out the tank and clean the car when this issue happened.
 
1 - 10 of 10 Posts
Top