Kawasaki Vulcan Forum banner
101 - 104 of 104 Posts

·
Registered
2017 Vulcan 900 Classic
Joined
·
592 Posts
You didn't see the response the first time you asked?

It was also requested that you start a new thread instead of hijacking old ones too.






hello my friend mr grant here i have a similar issue im trying to install type r train horns to my vulcan 900d lt the problem isnt in the keyed power that is supplied directly from the horn circuit the problem lies in the relay it is a farbin 80 amp no matter how many wireing schematics i download these horns refuse to sound i even tried to replicate everything infront if my computer with my bikes battery and a separate switch still no reaction obviously any help would grealy be welcome thanks
 

·
Registered
Joined
·
46 Posts
mmhh....all the threads on here about accessory wiring, and having to tap into other wires for signals, etc.. i figured a writeup like this would have gotten alot of attention. this is the first time i did such a detailed writeup on something to try and help others. normally i keep my cool mods to myself. LOL


ok onto my next mod..........:)
does anybody have a ignition switch mod that really works and looks great please help I cant find any thing on this on here ?
 

·
Registered
Joined
·
1 Posts
Great thread! Just one question, is the 12v part of the 4 pin always in the same location? I don’t have a multimeter. Can I just put it in the the lead wire in the bottom left hand corner like you have pictured?
 
101 - 104 of 104 Posts
Top