Kawasaki Vulcan Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
So I swapped out my entire frame this past weekend and got everything reassembled, when I went to go start the bike it turned over for several seconds and then made a very loud backfire from the exhaust. So I took the carburetor apart and the spark plugs out, notice that the spark plugs were wet so I figured I had accidentally leaked too much gas into the engine, I took out spark plugs cleaned them and the carburetor and let the engine sit. However on the ignition coils I'm very confused about the wiring as to which color wire goes where if anyone has any photos or knows how they go please let me know. There is a red and green wire, a red wire, another red wire, and a black wire
 

·
Registered
Joined
·
22 Posts
Discussion Starter #2
So I swapped out my entire frame this past weekend and got everything reassembled, when I went to go start the bike it turned over for several seconds and then made a very loud backfire from the exhaust. So I took the carburetor apart and the spark plugs out, notice that the spark plugs were wet so I figured I had accidentally leaked too much gas into the engine, I took out spark plugs cleaned them and the carburetor and let the engine sit. However on the ignition coils I'm very confused about the wiring as to which color wire goes where if anyone has any photos or knows how they go please let me know. There is a red and green wire, a red wire, another red wire, and a black wire
Also I haven't tried to start my bike up again because I don't know if it's the carbs or the wiring
 
1 - 2 of 2 Posts
Top