Kawasaki Vulcan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
2006 vn 900 1700 miles.first start up after winter storage seemed normal,fasted idle ok. Second time i started it didnt fast idle and sounded rough took it to put fresh fuel it would run strong and rough intermitently , took it for a run started to backfire and have loss of power back home next day checked air cleaner and plugs all looks well where do i look from here for my problem ??? help!!
 

·
Registered
Joined
·
224 Posts
if you didn't treat the fuel prior to storage,sounds like bad gas still running through.dump in some seafoam or other good fuel system cleaner with your fresh gas(depending on what you use ,you may have to put in 1st then fill up,or may have to fill up first with gas then add additive)
 

·
Registered
Joined
·
498 Posts
sounds like bad gas the quality of fuel these days isn't the greatest. or water in the gas. If you didn't have a full tank over the winter condensation could build up. You can try some heat gas line anti freeze but ration it for your size tank a bottle treats like 20 Gallons.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #4
i did treat it with fuel stabilizer but i might have condensation thanks for the good advice brother.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #5
i think that may be it, had 1/4 tank over winter and it started up fine first time (good fuel in lines) as soon as i ran through that it was rough hmm water this happens with my boats makes sense . Thanks man!
 

·
Premium Member
Joined
·
1,130 Posts
i think that may be it, had 1/4 tank over winter and it started up fine first time (good fuel in lines) as soon as i ran through that it was rough hmm water this happens with my boats makes sense . Thanks man!
Ooops, 1/4 fuel left 3/4 empty and that's your problem. Condensation forms everytime there was a temperature change in your unheated garage. Not only do you most likely have water in your tank but you also have the start of a rust buildup. Dump the old fuel. Best to remove the tank and get rid of as much as you can. Fuel up with Caltex, Chevron, whatever has Techron in it and you should be good to go
 
1 - 7 of 7 Posts
Top