Kawasaki Vulcan Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
222 Posts
Discussion Starter #1
I just completed a valve clearance check and spark plug change on the VN900LT. Tolerance and plugs good. Put everything back together and all seemed fine. Took a ride, bike runs great however when I got home I've got oil everywhere. Nothing is coming from the top of the cylinders.

As far as I can tell, there is a what appears to be a 3/16" hole about mid way on on the cylinder fins on the right for the front cylinder and on the left for the rear cylinder. The oil is coming from there.

Anyone know why?
 

·
Registered
Joined
·
343 Posts
It has been said that oil will come from there ,when doing the vavles the tube for the spark plugs has o-rings that can get nicked.When replacing with new ones put some grease on them to help them slide in & the next time you do the vavles.It was still cheaper than having the dealer do the vavles.
 

·
Registered
Joined
·
222 Posts
Discussion Starter #3
Thanks xcbullet!

Dead on. I need new O-Rings. Did a goog job on three of them. T'was a very late night + 1st time. Quite the system. I greased them but obviously not enough. Yes much cheaper then the dealer. Awaiting parts - $1.84/O-Ring...I ordered 8!!! Those edges are some mighty sharp...cut through them like a knife. Got most of the bits out, hopefully stragglers get bicked up by the system!

If it weren't for problems/errors ...we'd learn nothing at all!

Thanks for the input. Have a great weekend,
 
1 - 3 of 3 Posts
Top