Kawasaki Vulcan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
231 Posts
Discussion Starter #1
Wagner H4 100/80watt light warning

This was advise I took and wish I didn't. Good intentions or not-Bad advise!!

Maybe you got one in your bike and are as happy as fish that stole the bait.

Anyway, this thing exploded and made one hell of a mess. Luckily, I don't know when it happened, but when I discovered it, I couldn't figure what the hell happened with this strange illuminating. (pictured is not the light on...it's the mess)
Regardless, this created a mess that's not easy to clean up. I found the light/lens, is a sealed chamber..after wasting my time disassembling.

Never the less, I washed out the light bowl and put the stocker back in, rode around awhile with no problems.

BTW the H4 100/80 was in the bike maybe two days before it blew.
 

Attachments

·
Registered
Joined
·
424 Posts
Yup Halogen bulbs will do that if you even touch them with you finger, any oil or dirt at all on the bulb will cause a hot spot and shatter the bulb.
When I put one in I wash my hands first, hold only the metal part of the bulb, clean the glass bulb with alcohol and a q tip and then when dry, seconds, insert in slot.

Many people use the Wagner bulb with success I am on my second bulb with zero issues. Just make sure it's clean when it goes in.
 

·
Registered
Joined
·
231 Posts
Discussion Starter #3
Yup Halogen bulbs will do that if you even touch them with you finger, any oil or dirt at all on the bulb will cause a hot spot and shatter the bulb.
When I put one in I wash my hands first, hold only the metal part of the bulb, clean the glass bulb with alcohol and a q tip and then when dry, seconds, insert in slot.

Many people use the Wagner bulb with success I am on my second bulb with zero issues. Just make sure it's clean when it goes in.
Happy fish, I used extreme and clean caution when I put it in.
Thanx for your recommendations.
 

·
Registered
Joined
·
224 Posts
Thats odd,have had the wagner bulb in my 06 for over a year.Replaced the 10a fuse a month or so after putting it in(original fuse) then recently( after a year) had to replace a blown fuse again.Other than that have had no issues. If thats all I have is a blown fuse once a year to keep that bright light I will deal with it!
 
1 - 4 of 4 Posts
Top