Kawasaki Vulcan Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have alittle problem at start up my 97 vulcan 750 that i just bought wants to back fire . after she runs for awhile it stops i guess it more annoying than anything any help would be great thanks all :D
 

·
Registered
Joined
·
249 Posts
Several things that it could be:

1. Carb may need re-jetted and tuned
2. May be an exhaust leak--check/tighten all pipe connections
3. May need either a new air filter or good cleaning of the old one
4. May need a good oil change and filter

Lots of other things that the real mechanics on here can tell you about.
 

·
Registered
Joined
·
441 Posts
Several things that it could be:

1. Carb may need re-jetted and tuned
2. May be an exhaust leak--check/tighten all pipe connections
3. May need either a new air filter or good cleaning of the old one
4. May need a good oil change and filter

Lots of other things that the real mechanics on here can tell you about.
I am assuming when he says on start up he means initial cold start.

If that is the case then rejetting the carb will not help. I can see the exhaust leak issue with a hot enigne and hot exhaust where it could draw in cold air and ignite unburned fuel but more unlikely with a cold start. It is always good to check your filters and or oil change but I think the most likely issue is this:

Check for moisture, even the slightest, on your spark plug wires and boots. Use compressed air and blow out the recessed plug tubes. Remove the plugs and check for carbon tracking on the outside of the plugs. They look like little black squiggly lines on the porcelain.

I had a similar issue with my VN750 before selling it. It started to manifest after a trip to the car wash and washing the engine down.
 
1 - 3 of 3 Posts
Top