Kawasaki Vulcan Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Last night, I took my bike out. It ran poorly and I had the little red light. I got it home and could not get it restarted. The only thing that has changed since I brought it home (when it ran great for the 80 mile trip) is that I replaced the non-working stereo head unit.

It seems to me that the little red light is very generic (like a check engine light). I will disconnect the stereo tonight when I get home from work, but I'd like to hear any ideas.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #2
Continued...

I got home and jump started it. Still have the light and it is idling very low during warmup, then dies when it would normally jick back to low idle. getting an FI indicator on the dash. The bike has a Power Commander III and the previous owner said it was just dyno'd. Any ideas?
 

·
BOTM Winner, October 2016
Joined
·
537 Posts
It's the little red light the FI light? If so, you can look up the error code by following instructions on the service manual. You can obtain a copy in PDF from VN2000.com

Sent from my SAMSUNG-SGH-I537 using Tapatalk
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
It's the little red light the FI light? If so, you can look up the error code by following instructions on the service manual. You can obtain a copy in PDF from VN2000.com

Sent from my SAMSUNG-SGH-I537 using Tapatalk
V2K_Rod:

It is the FI light. It definitely feels fuel-starved. I'm going to try running a little seafoam through it and see if it helps.
 

·
Registered
Joined
·
11,756 Posts
If you are getting an FI fault, you MUST retrieve the code and make the repair.
To not do so puts your engine at risk.
Seafoam will not help and be a waste of time and money.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #6
Well, I rode it 80 miles to work today and I will have to ride it 80 miles home. Hopefully I am not doing damage.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
Error Code 52

So, I finally got a chance to pull the error code today and it looks like the rear ignition coil. How tough a fix is this. Looks like it might require more than a simple off the shelf multimeter.
 

·
Registered
Joined
·
11,756 Posts
Be careful, code 52 does not mean it is the coil FOR SURE.

If you have a meter, I can guide you through some tests.

Post make and model # of meter for my reference.
 

·
Registered
Joined
·
11,756 Posts
1. Remove ignition coil cover.
2. Set meter to read DC volts.
3. On coil that feeds rear cylinder, red meter lead to red/green wire on coil terminal.
4. Black meter lead to battery ground.
5. Key on, take voltage reading.
6. Move red lead to black/green terminal and take another reading.

Post back with 2 readings.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #13
1. Remove ignition coil cover.
2. Set meter to read DC volts.
3. On coil that feeds rear cylinder, red meter lead to red/green wire on coil terminal.
4. Black meter lead to battery ground.
5. Key on, take voltage reading.
6. Move red lead to black/green terminal and take another reading.

Post back with 2 readings.
https://goo.gl/photos/8wUXFJpEKz8vy32QA

This is what I see. On the biggest clip I have what I see as black/yellow and red yellow. You can see my thumb on each in the photos. Do I unclip the clip and take the reading on these wires?
 

·
Registered
Joined
·
11,756 Posts
OK, alternate plan:

1. Unplug ECU and locate pin that has black/green wire and touch red meter lead to it in harness plug.
2. Key on, take voltage reading.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #17
OK, alternate plan:

1. Unplug ECU and locate pin that has black/green wire and touch red meter lead to it in harness plug.
2. Key on, take voltage reading.
Not sure if this matter, but I do have a Power Commander III installed.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #18
OK, alternate plan:

1. Unplug ECU and locate pin that has black/green wire and touch red meter lead to it in harness plug.
2. Key on, take voltage reading.
So, this is what I'm looking at. As your looking at it the black/green is the second from the top all the way to the right. Should I be looking for something in the mV range, because I'm not getting anything.
 
1 - 20 of 21 Posts
Top