Kawasaki Vulcan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Well, I've tried, without success, to wire a connection for my GPS to my Vulcan 900 Custom. Here's a little background: I have a Magellan Roadmate GPS. It draws 1 amp of current and is fused with a 250V, 1A fuse in the cigarette male plug. I've used this GPS with a number of cars many times and it works great. Now the problem: I've tried hooking up a female cigarette type plug to the Vulcan's battery. When I insert the male plug of the GPS power cord, the 1 Amp fuse in immediately blows. Next, I tried tapping into the Vulcan's accessory plugs at the rear of the gas tank. Same result, the fuse blows when I plug in the GPS unit's power cord. Since the GPS only draws 1 amp, I'm afraid to increase the power cord's fuse size above 1 amp. Anybody have any ideas?
 

·
Registered
Joined
·
976 Posts
Did you get the plug backwards? IF you plug it into your car cigarette lighter and it doesn't blow I'd think maybe you've got it backwards. The side portion of the plug is ground the center is positive. Should be able to check that easy enough with a probe grounded to the frame and then touched to the side of the plug unit.

I have a convertor that came with a cheap mount for my bike but I didn't wire it in yet. It would let me charge my phone or use it as a MP3 player but I don't use them both enough for that.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
GPS Success

Thanks everyone for your advice. I did have the polarity reversed. Changed up the wires and the GPS works like a champ. Woo Hoo! thanks again.
 
1 - 6 of 6 Posts
Top