Kawasaki Vulcan Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
337 Posts
Discussion Starter #1
VN 900 Custom.

I removed my fuel tank a few months ago to change the spark plugs.

Ever since then, my fuel warning 'empty' LED does not turn on when very low (and needs re-fueling) plus the fuel gauge does not accurately show fuel volume any more.

Obviously I have done something to upset this and would like some help to identify and rectify this fault.

I want to operate over the next 2 days and kindly ask for any assistance in this matter.


Romper
 

·
Premium Member
Joined
·
114 Posts
Hi Romper,
I have no experience with the problem you have,But have you tried retracing what you have done and had a good look around the harness at the front of the tank to see if there is a bad connection now,Or damaged wires?
 

·
Registered
Joined
·
19 Posts
I suspect that you missed reconnecting the two pin fuel level sensor. Its located far forward at the neck, just under the tank.
 

·
Registered
Joined
·
19 Posts
Screenshot_2015-04-24-07-48-25.jpg
Here is the location. Make sure the connection was properly fastened. If it was, then as Jason said, inspect for damage to the wires, and connection pins.
 

·
Registered
Joined
·
847 Posts
I am old school and seldom look at the fuel gauge. I look at the mileage like I had to on the older bikles before the gauge. I can go 180 easily and still leave enough fuel in the tank to cool the pump, which is important.
 

·
Registered
Joined
·
357 Posts
I am old school and seldom look at the fuel gauge. I look at the mileage like I had to on the older bikles before the gauge. I can go 180 easily and still leave enough fuel in the tank to cool the pump, which is important.
I used to be that way. Just ride till the bike started to sputter and switch to reserve then fill up in the next 30-40 miles. Can't do that any more. lol I can go 160-170 with my current setup before the light comes on.
 

·
Registered
Joined
·
7,620 Posts
Yeah fuel injection complicates things with no reserve! Even on my Vaquero which tells me "miles to empty" I pretty much look at my trip odometer. Just a habit I guess. But I still obey that low fuel light :)
 

·
Registered
Joined
·
86 Posts
Next time just use the sparkplug wrench that came in tool kit if you have it and you will not have to remove the tank.There is just enough room to do it with the factory wrench.As for the light could be a plug or connection.Hope you find it.I am like some others and look at trip meter not gauge.
 

·
Registered
Joined
·
847 Posts
I am old school but I know how you feel. If it's on the bike it needs to work. I have problems with the plugs as well. Honda and Harley are the easiest to get to that I know of.
 

·
Registered
Joined
·
337 Posts
Discussion Starter #11
Thanks for the heads up everyone.

Today, I will commence the operation and let you know how i go.

Romper
 

·
Registered
Joined
·
34 Posts
Got the same problem. Noticed it after removing the fuel tank also. Has to be a coincidence though. Traced it down to the Fuel Reserve Switch in the tank. Unfortunately, can't buy just the switch. Have to buy the whole $300 fuel pump. I think I can live without it for a while.
 

·
Registered
Joined
·
729 Posts
Yeah $300 buys a lot of fuel, no matter what type.
Hopefully the issue with the gauge can be solved for a lot less.
 

·
Registered
Joined
·
34 Posts
Learned a little more about the low fuel light an thought I'd pass it along. Turns out it's just a thermistor inline with the light. The thermistor stays cool and about 1k ohm when setting in gas. When exposed to air it heats up and the resistance goes down allowing enough current to light the low fuel light. The thermistor degrades over time ( burns out ). Mine disintegrated and left only two little wires. I ordered a couple thermistors from Newark ( thermistors 65 cents, shipping $9 ) and replaced it. Fairly easy job. Just need a pair of needle nose pliers, soldering iron and some electrical solder. In the past I've been lazy about getting fuel and letting the light stay on not knowing there's a degree of built in obsolescence because it heats up to turn the light on. On the bench it got pretty hot to the touch. Also throwing cold gas on it when it's hot can't be good either. So, lesson learned, if the light comes on, get gas as soon as possible. The clock is ticking before it burns out again. When getting gas, give it a minute or two to cool down before filling the tank. I think I'll get more than 71k miles out of this new one.
 

Attachments

·
Registered
Joined
·
729 Posts
Thanks ChuckM for the info. I try to fuel up before the light come on, but will not ride to far if it can be helped with a low fuel light, to prolong its life.
 
1 - 17 of 17 Posts
Top