Kawasaki Vulcan Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
Anyone else feel like there front end suspension doesn't feel right? Don't know quite how to explain it, but it feels weak in the front.... feels like the front is flexing or something.
A couple of times I have set the cruise and let go of the bars and it has started to wobble.....sometimes real bad....almost got away from me one time.....happened fast......but most of the time it goes strait and smooth when I do that. Now mind you I don't let go of the bars just to do it....but I am trying to figure out what is with the front end.
Anyone have this problem or have any ideas? Any input would be helpful....Thanks.
 

·
Registered
Joined
·
4 Posts
I have a friend who has a vmax. Now i relieze it is a different bike but his front bearings are gone and his wheel wobbles when he lets go. Not sure if this will help but just thought i would throw it out there.
 

·
Registered
Joined
·
578 Posts
Front end wobble is caused by either alignment out on the front or back, steering head loose or steering head bearings going bad. You should check for any of those issues. Mine was loose and had a wobble on deceleration through the 40 mph range, tightened up and now its gone.
 

·
Registered
Joined
·
719 Posts
Haven't had that problem on the 900 but my other bike is touchy on fork air pressure - if not even it will wobble if you let go. The 900 tracks true with no problems and I have Progressive springs in the front too.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #7 (Edited)
I have already checked the steering head, and the tire pressure is fine.....will check the axle and the wheel bearings.

Seems like if it is one of these, it would wobble every time....but it doesn't. Could it be the wind on the windshield?......different directions and speeds? This factory windshield is more strait up and not very aero-dynamic......and it is big too. Any thoughts on this aspect??
 

·
Registered
Joined
·
1,158 Posts
This is my second 900. Both bikes "wobbled" upon hand removal. I always figured it was centrifugal force. My guess is the front tire isn't perfectly balanced.
 

·
Registered
Joined
·
578 Posts
I have already checked the steering head, and the tire pressure is fine.....will check the axle and the wheel bearings.

Seems like if it is one of these, it would wobble every time....but it doesn't. Could it be the wind on the windshield?......different directions and speeds? This factory windshield is more strait up and not very aero-dynamic......and it is big too. Any thoughts on this aspect??
I have heard of windshields causing problems, easy to take off and try? My wobble actually started after I put on new tires. When I reinstalled the rear, I put it back to the marks, but was still out of alignment, belt rode to the outside real bad. once I got the rear straight, wobble was gone.
 

·
Registered
Joined
·
1,223 Posts
I've experienced wobble twice with my 900.
First was in a fairly aggressive turns... turned out the air pressure in the front tire was a little low.
Second was a little over normal highway speeds. This was attributed to my windshield, because i haven't experienced it with the windshield off.
With good pressure and no windshield, the thing runs true as an arrow... i love these bikes.
 
1 - 11 of 11 Posts
Top