Kawasaki Vulcan Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
H'lo ya fellow wrenchers. Gotta feul problem, me thinks. 2003 800 Vulcan classic, garage kept, sat idle for several years, maybe 8/10 years, just cranked and run at idle for a few then shut off by previous owner. Previous owner had carb rebuilt by unknown to me mech. When I purchased her bout a month ago she was missing on front cylinder so he replaced plug and ran fine. I bought her brought her home, rode her a few miles then when I got hard tag took her out on about 65-70 mile trip, she ran fine, good power, just a very slight hiccup from breather, thought she just needed a good stretch out. Last week went out with a friend on a 98 or so run, half way thru she started missing on rear cyl. but would catch and run after a minit so tday I changed the rear plug and now shes blasting feul out of the small hole on breather body fwd and just below the retaining bolt!!! HELP PLEASE
 

·
Registered
Joined
·
250 Posts
Sounds like you have some trash in the fuel system. Best bet is remove and clean/flush the tank. Pay attention for any rust inside, as that will have to be dealt with. Remove and thoroughly clean/rebuild the carb. Hopefully a good cleaning is all that is needed there. Finally, while you have everything apart, don't forget to flush out all of the fuel hoses.

I'm not sure if yours has a fuel pump, but if so, dont forget that and any fuel filters.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #3
Finally got time to "open r up", remove seat feul tank and air box. Identified the hose where feul was ejecting from air box, is the head "breather" hose from opposite side of bike, connected to some kinda ?filter? assy. under/near feul tank valve. Hoping its a clogged feul filter/system. Gotta group a guys near, pro bike shop not aff. with Kawi corp, said the Vulc 800 isn't hard to work on. Any thoughts on this info would be appreciated. Thanks in advance...
 
1 - 3 of 3 Posts
Top