Kawasaki Vulcan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
thanks for the help on the fuse box i found that the tail light fuse was blown but my fan is still not coming on the fuse is good and the coolant is also does anybody have any ideas thanks for the help
 

·
Registered
Joined
·
538 Posts
I don't believe the fan will come on until the engine temp reaches a certain point. Mine has only come on one time that I know of and that was in the middle of a long ride on a very hot day, going very slow in down town Los Banos.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
thank you but I'm just worried cause i bought it used and it was working at the dealer now that i have it home it's not coming on
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
it was running at the dealers when it came on i get it home had some rain and cool weather when it cleared up i started it and it ran for about 15 mins no fan but i could smell coolant so i turned it off.

i will try a hot lead to the fan to see if it is still working that will help alot thanks for all the input
 

·
1946-2014
Joined
·
630 Posts
You're wasting a bunch of time and effort chasing a spook. The fan will come on when it needs to. With the prevailing temps these days you may not see it operate until next year some time. Go ahead and test it to satisfy your mind and then put the worry to rest.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
thanks for everyone's input on this matter the fan kicked on and works fine just needed to let it run a little longer than what i did once again thanks
 
1 - 8 of 8 Posts
Top