Kawasaki Vulcan Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey! I have a 1998 Vulcan 750. It stalls intermittently but I'm certain its something electrical but here are my observations while it happens:

RPM doesn't matter
rain or shine driving
My heat range is normal
I've checked all wiring for lose connections and can't get it to happen when I move wiring around.
All lights work when it's stalled (except for head light which is driven by the alternator?)

sometimes start button (when attempting to restart) doesn't work for a few seconds, sometimes nothing happens but again all running and dash lights are working

i wouldn't think its related to coils, stator, ignition system etc because of the fact that usually when it stalls, the starter switch is inoperative for a few seconds.

I've rattled interlock switches and their wiring and nothing happens.

I've taken apart the Off/Run switch and didn't see any corrosion externally anyway. tapped it to see if it would fault. nothing.

It acts just like I shut the engine off with the Off/Run switch.

Any ideas?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Did you check kickstand switch? Very good possibility.

Post back.

I didn't check it with a meter but the system is disabled somewhere from the previous owner. When I first got the bike, this wasn't happening and the clutch switch was moved away from the lever so something was going on with the system then I guess. I put it back in place when I first got it and the system didn't work. the bike would not shut down with the stand down when I put it in gear and released the clutch. I havent checked the neutral switch yet but the neutral light comes on when its supposed to.

Ill focus on that area today. Thanks for the insight.
 

·
Registered
Joined
·
11,754 Posts
I would take a look for where the interlock has been disabled. You might find a couple of wires twisted together and sealed off with Scotch Tape!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I would take a look for where the interlock has been disabled. You might find a couple of wires twisted together and sealed off with Scotch Tape!
Ok, I examined the clutch switch which was moved out of the way and it 's case was loose and so I opened it up to examine it and found it to be worn pretty well out so I put it back together (ordeded a new one) and tightened the case locking tabs down tigher so now it works and I hooked it up properly. And now the whole system seems to work including the kick stand switch which looks a little beat up and a little loose so I tightened it so I'll order one of them too.

So now, the only way the bike will start:
1) Bike in neutral
2) clutch lever out

The starter wont engage if the bike is not in neutral and if I squeeze the clutch lever. Does that seem right?


Also, kick stand down when put into gear will stop the engine.

The problem with stalling is still present but it did it only once on my test ride as opposed to 3-4 times on my last 2 rides before fooling with the clutch switch and kick stand switch. maybe onto something?
 

·
Registered
Joined
·
11,754 Posts
The starter wont engage if the bike is not in neutral and if I squeeze the clutch lever. Does that seem right?
Nopies. Still not right. Should crank in gear, clutch pulled. That clutch switch is still not functioning properly.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Nopies. Still not right. Should crank in gear, clutch pulled. That clutch switch is still not functioning properly.
Ok, that ought to straiten out with the new one next week. I thought it was weird but I wasn't sure what kind of safety crap this thing has cause I have no manual to show the starting sequence.

I've never ridden a bike that couldn't be started in gear with the clutch pulled when you flub a start off from a stop. Now have to go to nuetral and leave the clutch out. maybe that was the problem that made the last owner unhook the switch. Anyway, we'll see what happens with the new clutch switch and the new kick stand switch. :confused:
 

·
Registered
Joined
·
2 Posts
engine stalling

my 96 750 vulcan does the the same thing as you described. but when it happens on mine the gas gadge will read emty even though its full
 

·
Registered
Joined
·
11,754 Posts
my 96 750 vulcan does the the same thing as you described. but when it happens on mine the gas gadge will read emty even though its full
It is best to start your own thread as it is confusing, to me anyways, to keep track of two problems in one thread. Post with year, mileage and a detailed description of the problem.
 

·
Registered
Joined
·
6 Posts
Head light

All lights work when it's stalled (except for head light which is driven by the alternator?)



Head light comes on once the generator/stator, engergizes a relay after hitting the starter. You can spin it over a few times and it will come on. I think that is done to keep the battery from running down. Seems to me the Charging systems and batteries are low ouput.
 
1 - 13 of 13 Posts
Top