Kawasaki Vulcan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
228 Posts
Discussion Starter #1
So yesterday i came out of work to go home, there was a brief down pour during the day, I turn the key ECU comes on as normal, i hit the start button the starter gives a little surge and then lights out nothing, like someone unhooked the battery. I checked battery conections, it was replaced 4 months ago, checked every fuse i could find nothing blown.

Is there a main fuse off the battery and does anyone have a electrical diagram or the full manual. 2005 model.
 

·
Registered
Joined
·
93 Posts
I had an old Honda VT500 a few years ago that had one 30 AMP fuse plugged into the starter solenoid that if it blew the whole bike was toast until I changed that fuse. Maybe you have one similar on your 2000. I am not sure but it is worth a check. Good Luck on finding it.
 

·
Registered
Joined
·
2,985 Posts
So yesterday i came out of work to go home, there was a brief down pour during the day, I turn the key ECU comes on as normal, i hit the start button the starter gives a little surge and then lights out nothing, like someone unhooked the battery. I checked battery conections, it was replaced 4 months ago, checked every fuse i could find nothing blown.

Is there a main fuse off the battery and does anyone have a electrical diagram or the full manual. 2005 model.
Yup, going off memory you need to remove the left side cover. Under that there is a main fuse on the starter relay, under the rubber cover and connector. Then, I believe, there is another separate fuse holder somewhere around in that same general vicinity for the ECU.
 

·
Registered
Joined
·
228 Posts
Discussion Starter #4
Yup, going off memory you need to remove the left side cover. Under that there is a main fuse on the starter relay, under the rubber cover and connector. Then, I believe, there is another separate fuse holder somewhere around in that same general vicinity for the ECU.
I finally did track down a wiring diagram this am on the interwebs, I have verified both the Main 30amp fuse is ok, and the Main ECU fuse is ok. i have an issue some where after the main fuse at the starter selineod, possible the ignition switch, i will be able to verify that tonight becasue the ign switch feeds power back to the ECU relay and to the fuses 6,8,9,10. SO if i got power at the fuses its the ECU relay route. but i got some sortin to do.
 

·
Registered
Joined
·
228 Posts
Discussion Starter #5
Shes fixed

So after some hunting and pecking i finally figured out that the ignition switch must of shorted out internally, I am getting continuity between the hot wire coming in and the housing of the switch puzzling thing is it never blew a fuse i guess cause the ign switch is bolted to a painted and plastic cover parts. Anyway I replaced it with a marine ign switch had to make adapter plates but i was not paying $145 for a new OEM. Shes running again.
 

·
Registered
Joined
·
578 Posts

·
Registered
Joined
·
228 Posts
Discussion Starter #7
I am too cheap for all that lol, i bought a marine grade one from Carquest $22 rewired some stuff i never used the parking setting anywaz other then to kill my battery. So its 2 position off and on. Made a set of small addapter plates out of lexan, i had laying around, looks pretty good and i may throw a led under it and then the hole thing will glow.




 

·
Registered
Joined
·
228 Posts
Discussion Starter #9
Necessity is the mother of invention, here is my old ride (frankenstien) i was to broke to buy any mods so i just made them. Highway bars(spikes of death), windshield, floor boards, and sissy bar extension. This bike I have been tring to buy aftermarket.
 
1 - 9 of 9 Posts
Top