Kawasaki Vulcan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
I set my tripmeter before my ride yesterday. Around mid-day, I checked the miles and it was at 75, later on it was at 20 miles. I also checked the clock and that was off by a few hours or so. So that tells me that the electrical power cut out briefly. Any ideas on what caused this?
 

·
Registered
Joined
·
11,756 Posts
Clock reset during start usually points to a weak battery.
Take it in for a load test.

post back with any questions.
 

·
Registered
Joined
·
7 Posts
I have had problems with electrical output on my VN2000. I use heated clothing run directly off the battery - it was draining my battery. I was told the generator was designed to produce only enough power to run the bike. I do not have accessory lights or other additional electrical output. Solution was to reconfigure the generator from DC to AC. Still have periods where battery is low on charge at startup and clock is reset. Yes, the battery is new.
 

·
Registered
Joined
·
7 Posts
not sure what to say. I took the bike in to the dealer, they pulled the generator and sent it to someone in New Hampsire , they reconfigured the generator from DC to AC. I'll try to get the name of the company that did the work - they know motorcycle electric system (can't say the same for the dealer)

My Gerbing clothes plug into an lead line wired directly to the battery. the system has 10amp fuse.

Something else you wanted to know?
 

·
Registered
Joined
·
7 Posts
Rick's Motorsport Electrics
RicksMotorsportElectrics.com
[email protected]

30 Owens Ct., Suite 2
Hampstead, NH 03841
(603) 329-9901
(800) 521-0277

Opening Hours
Mon-Fri: ..................... 9:00 to 5:00
 

·
Registered
Joined
·
11,756 Posts
Something must have been lost in the translation because your bike has an AC alternator already, so I do not know what happened there.

If you are having charging system issues, post in the 2000 section and someone can help.
 
1 - 9 of 9 Posts
Top