Kawasaki Vulcan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey guys, I just purchased my first bike, A 2002 Vulcan 500. I got the bike from a town 2 hours from mine and I made the drive with pretty much no issues. However, as I rode down my street I came to a stop and I dropped the bike on the right side. The bike continued to run for a moment before dying. I picked up the bike and couldn't turn it over. I pushed it while starting the bike and it turned over. The chain came off the rear sprocket so I put it back on and it seemed to run fine. I made it back to my house and noticed the temp and oil lights were on. I didn't notice any performance issues but I really wouldn't know what to look for because I have no idea when it comes to motorcycles. The oil was changed not too long ago. I have no idea how to fix it. Thanks for any help.
 

·
Registered
Joined
·
2,076 Posts
Welcome bakermcmahon.

What has happened is that the oil pump has lost its prime and the engine has no oil pressure. To fix it loosen the oil filter, start the engine and let it run a few seconds until oil comes out from the oil filter gasket. (it'll be messy so have rags ready). Stop the engine and tighten the oil filter. Restart the engine and the lights should go out. I did this on the side of the road in northern Colorado at 5:00 in the morning after 24 hours of non-stop riding so it can't be too difficult. :)

Hope this helps.
 

·
Registered
Joined
·
242 Posts
Hey guys, I just purchased my first bike, A 2002 Vulcan 500. I got the bike from a town 2 hours from mine and I made the drive with pretty much no issues. However, as I rode down my street I came to a stop and I dropped the bike on the right side. The bike continued to run for a moment before dying. I picked up the bike and couldn't turn it over. I pushed it while starting the bike and it turned over. The chain came off the rear sprocket so I put it back on and it seemed to run fine. I made it back to my house and noticed the temp and oil lights were on. I didn't notice any performance issues but I really wouldn't know what to look for because I have no idea when it comes to motorcycles. The oil was changed not too long ago. I have no idea how to fix it. Thanks for any help.
Ouch. Sounds like a tough trip home. Hope you get things sorted quickly.
 
1 - 6 of 6 Posts
Top