Kawasaki Vulcan Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
529 Posts
Discussion Starter #1 (Edited)
At idle if i am standing by the bike and i give it the tiniest amount of throttle, as soon as i let off i hear a "tick" sound. The exact sound can be reproduced buy shutting the bike off, giving it about 1/4 throttle then letting go. The sound the set screw makes on the throttle stop behind the air cleaner is about the same. Sounds like its coming from the top of the front cylinder. Never does it unless you give it a bit of gas. Anybody else have that noise on their bike?
Bike runs great otherwise.
 

·
Registered
Joined
·
729 Posts
Could it be the air ingestion system for the EPA stuff or do you have that marbled off?
 

·
Registered
Joined
·
357 Posts
I can't hear much if any engine noise over the pipes even at idle.
 

·
Registered
Joined
·
529 Posts
Discussion Starter #5 (Edited)
Epa stuff is marbled off, and yea the exhaust is loud but if you kneel down on the side with the air cleaner, reach up and give the throttle just enough gas to barely move the rpms then let it go, thats when i hear the tick.
I dont hear it out on the road or anything just in the driveway. Its still doing it im sure but like you said its the pipes.
 

·
Registered
Joined
·
357 Posts
I remember reading somewhere that the 900s had a throttle plate that acted almost like a choke. I wonder if that is what you are hearing closing?
 

·
Registered
Joined
·
529 Posts
Discussion Starter #7
No, I removed the sub throttle plates. The noise is coming from the top of the front cylinder. I read an older post where someone described a similar noise and someone said it was the air system that puts air back into the exhaust. Since I have done the marble mod it could be that valve opening and closing. Its probably struggling to work since it has bee cut off.
 

·
Registered
Joined
·
186 Posts
Darkarcher, I wonder if you are hearing the same sound that I have? I bought the bike brand new (from the shipping crate) and it made that sounds from the get go, so I figured it was normal.
 

·
Registered
Joined
·
1,432 Posts
Yep, mine makes it. The other 900 we used to have in the garage made it as well. It's just one of the random noises that this bike makes.
 

·
BOTM Winner, August 2015
Joined
·
283 Posts
Congratulations darkarcher for finding the Kawi-tick. Normal noise for the 900 and all fuel injected Kawis... you are hearing the injectors. Drove me nuts when I first bought my 900. Something you either learn to live with or put louder pipes on...
 

·
Registered
Joined
·
529 Posts
Discussion Starter #11
Yea it didn't do it nearly as bad today. In fact I struggled to even reproduce it. Very strange. Anyway, I figure its all good. She is running strong.
 

·
Registered
Joined
·
529 Posts
Discussion Starter #14
Good to know. These are such great bikes for the money. Makes my oil leaking triumph I paid 3x as much for loose some of its appeal for sure.
 

·
Registered
Joined
·
18 Posts
Mine is a 2010, and yes this is a normal noise for bikes with "evaporative emissions" systems. The click is a solenoid, mounted near rear cylinder, that closes when you let of throttle, and opens when you open throttle. I was going to try wrapping it in foam rubber, but got used to it and never did, might overheat solenoid and cause a failure, so let it be.
 
1 - 16 of 16 Posts
Top