Kawasaki Vulcan Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
The front running lights do not work on my new-to-me 2009 Custom SE.

The wiring is there as well as the dual filament bulbs so I assume they are supposed to function. I have replaced both bulbs but neither will light. Only the turn signals function.

Do these bikes have operational front running lights? If so, do they go on with the key or does the engine have to be started first and the lights turn on with the headlight?

Thanks!

Mark
 

·
Registered
Joined
·
22 Posts
Discussion Starter #5
My 07 custom has front runners. They come on with the ignition. I'd be surprised if kawi changed that.
After looking at the wiring diagram I can see that the lights are connected to the ignition switch. Thank you for confirming their operation.

Since neither light works it must be either the switch or the feed wire. Looks like I need to trace out the circuit and find the fault.

Mark
 

·
Registered
Joined
·
145 Posts
Hi, have you checked whether the gauges light up with the ignition on? if they do then the problem is probably the 3 way plugs in the headlight bucket or the wiring around the headstock. If the gauges don't light up then look at the ignition switch and it's plug first.

Hope this helps

Regards

Radar
 

·
Registered
Joined
·
22 Posts
Discussion Starter #7
Hi, have you checked whether the gauges light up with the ignition on? if they do then the problem is probably the 3 way plugs in the headlight bucket or the wiring around the headstock. If the gauges don't light up then look at the ignition switch and it's plug first.

Hope this helps

Regards

Radar
The lights on the gauges do work. As far as I can tell every light on the bike is operational with the exception of the front running lights.

I have already checked the connectors inside the headlight bucket and did not find any issues.

I will start to trace from the ignition switch and see where the power is interrupted.

Mark
 

·
Registered
Joined
·
23 Posts
The front running lights do not work on my new-to-me 2009 Custom SE.

The wiring is there as well as the dual filament bulbs so I assume they are supposed to function. I have replaced both bulbs but neither will light. Only the turn signals function.

Do these bikes have operational front running lights? If so, do they go on with the key or does the engine have to be started first and the lights turn on with the headlight?

Thanks!

Mark
i have a 2015, my fronts turn on as runing lights with the ignition. headlight comes once you crank it up.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #9
Mystery solved.

I verified that there was power at the connectors in the headlight bucket but no power to the contacts inside the bulb sockets.

I dissembled the lights and found that a previous owner has cut the running light wires right behind the bulb contacts. Once I soldered them back on power was restored to the lights.

I'm just grateful that the PO did not cut the wires in the main harness.

Let there be light!

Mark
 

·
Registered
Joined
·
1,487 Posts
Mystery solved.

I verified that there was power at the connectors in the headlight bucket but no power to the contacts inside the bulb sockets.

I dissembled the lights and found that a previous owner has cut the running light wires right behind the bulb contacts. Once I soldered them back on power was restored to the lights.

I'm just grateful that the PO did not cut the wires in the main harness.

Let there be light!

Mark
yth did he do that????
 

·
Registered
Joined
·
22 Posts
Discussion Starter #12
yth did he do that????
When I bought the bike all of the lenses had been tinted dark and there were no rear turn signals. I can only assume that he wanted minimal lighting on the bike.

I, on the other hand prefer to have all of the original lights working properly and have the original lenses. Thus, I have replaced the lenses and missing lights and have now repaired the front running lights.

Maybe my style is not "cool" but I prefer to be seen by other drivers when I'm on the road at night.

Mark
 

·
Registered
Joined
·
1,487 Posts
When I bought the bike all of the lenses had been tinted dark and there were no rear turn signals. I can only assume that he wanted minimal lighting on the bike.

I, on the other hand prefer to have all of the original lights working properly and have the original lenses. Thus, I have replaced the lenses and missing lights and have now repaired the front running lights.

Maybe my style is not "cool" but I prefer to be seen by other drivers when I'm on the road at night.

Mark
Sorry but that is just stupid for a road bike,buy a dirt bike and put a plate on it:devil2:No offense to anyone
 

·
Registered
Joined
·
13 Posts
^^ I'd agree ^^. Not as if bike riders don't have enough issues already, trying to be seen by lazy and / or numbskull drivers in cars and trucks.

Personally, I'd prefer the REAR turn signals also operate as running lights. Between the front and rear, lighting is more of an issue at the rear due to the tremendous difference in lighting power between the headlight and the relatively 'dim' tail / running light.

Haven't done it so far, but have given serious thought to re-wiring the rear turn signals to utilize dual-filament bulbs and have those as running lights in addition to the tail light.

Just my own perspective, YMMV, of course.
 

·
Registered
Joined
·
376 Posts

·
Registered
Joined
·
643 Posts
If you install the Kisan Signal Minder Kit, the rears become running lights as well. You do need to change the lenses to red to be legal.

Kisan https://kisantech.com/mag/pfin/sm-3.html

Custom Dynamics for the red lenses Kawasaki Clear Motorcycle Lens

Great kit to install and the headlight modulator kit works well on the 900 too.
I have set up my signal minder to pulse the rear signals when brakes are applied. This greatly increases the visibility of the fact your brakes are on. Now you have three red lights come on when you apply the bakes and the pulsing lights further adds to you being noticed. WB
 

·
Registered
Joined
·
670 Posts
I did a search on here for rear running lights and it works great.
Its adding a strip of LEDs ( I used a strip of six) into the rear signal housing and a little soldering / wiring. The red LEDs shine through the amber colored lenses and looks red
I have red running lights, amber turn signals, and red brake lights all for $15 or less.
 

·
Registered
Joined
·
13 Posts
1 - 18 of 18 Posts
Top