Kawasaki Vulcan Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter #1
I installed a HardKrome Sideburner pipe early in the spring, love the pipes looks and sound, then recently i purchased a BAK, again, it looks right for the bike, i also did the marble mod and removed the front throttle plates.
Today i installed the Cobra FI2000r auto tune to complete the packeage.
When i started the bike it remained on high idle for quite awhile, alot longer than usuall, then once it comes down from high idle, i noticed a ticking noise under the tank?, is this from doing the marble mod?, the plugged hose feeds into this.
Then when i give it a few quit burps of the throttle, it stalls?, did i just spend alot of cash on garbage mods?
 

·
Registered
Joined
·
253 Posts
your from Ontario, Canada?? what temperature in you garage? maybe its was just the cold weather, I have pretty much the same set up ( except the throttle plate...) and in cold it the same! ) just make sure the tuner plug are fine and the light is lit wen the engine is started.

About the stalling I have no clue sorry buddy!
 

·
Premium Member
Joined
·
3,670 Posts
check to make sure that you have the right FI connector in the right pot .... check to see that the stock connectors are tight in the auto pro connectors ..... i know its a little fiddly under there, but its worth revisiting it .... btw ... my auto pro work regardless of the temps.

I dont have aftermarket pies, nor did i marble anything, but i do run a hypercharger.
 

·
Registered
Joined
·
149 Posts
Discussion Starter #4 (Edited)
Well my garage is heated, however i did open the door to let the exhaust escape.
The connectors are all snug and the Cobra symbol lights up as it should.
 

·
Registered
Joined
·
941 Posts
With the BAK don't you hear more of the intake sounds anyhow? Could it just be that?
 

·
Registered
Joined
·
149 Posts
Discussion Starter #6
No, this is clearly a new noise, its a loud clicking noise coming from the black plastic piece under the rh side of the tank, a breather tube is connected to it.
 

·
Registered
Joined
·
253 Posts

·
Registered
Joined
·
253 Posts
Ist this the "plastic piece" your talking about?

Sent from my GT-I9100M using Motorcycle.com Free App
 

Attachments

·
Registered
Joined
·
149 Posts
Discussion Starter #9
Yes, thats it, i guess its nothing to worry about then?, its just, i dont recall it being so loud and random,but then, i usually dont start it indoors either.
 

·
Premium Member
Joined
·
1,335 Posts
I have all the same mods. I hear the same noise and it was more pronounced when I installed the new intake. Bike has been running great since the mods. One thing I read about the auto tuner is to ride it aggressively up through the gears after installation. Don't know if it makes a difference, but have not had any stalling issues once it's warmed up. I am sure you're okay and will like all the mods.
 
1 - 10 of 10 Posts
Top