Kawasaki Vulcan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter #1
02 Nomad 1500: having not a problem, developed this a week ago. Where the driveshaft comes out of the transmission there is a connection covered with a rubber boot, from under that boot I have an oil leak. Never ever had even a drop of oil leak but now....if I ride a couple of miles no leak. If I drive approx. 5 to 10 miles I may get a couple of drops of oil leak out. If I drive many more miles, like 15 to 100 miles I get about 4 to 5 drops of oil leaking.
I hate leaks and wondering if anyone has a suggestion of where this could be coming from and what to do to prevent it. Thanks in advance.
 

·
Registered
Joined
·
380 Posts
Hi fdashes

I don't have a shaft drive machine, but it seems to me you have a seal on this shaft leaking in the transmission. Hopefully it's not due to a bearing wearing out, but could be. I don't believe that boot is to retain oil, but to keep dirt out.

Someone with more experience with your model might chime in and offer some better help, but I would Find a good mechanic to take a look at it.

Good luck with it.

WEG
 

·
Registered
Joined
·
133 Posts
Discussion Starter #4
Hi fdashes

I don't have a shaft drive machine, but it seems to me you have a seal on this shaft leaking in the transmission. Hopefully it's not due to a bearing wearing out, but could be. I don't believe that boot is to retain oil, but to keep dirt out.

Someone with more experience with your model might chime in and offer some better help, but I would Find a good mechanic to take a look at it.

Good luck with it.

WEG
Thank you,,,you are correct it is not an oil seal boot. It doesn't fit that tight and appears to be just a protective cover.
 

·
Registered
Joined
·
133 Posts
Discussion Starter #6
1 - 8 of 8 Posts
Top