Kawasaki Vulcan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have a 2011 voyager and the cruise goes off on it's own and
sometime's won't go on at high speed. anyone have this problem.
 

·
Premium Member
Joined
·
301 Posts
i would be curious if your brake light is going off and on without you touching your brake as if the switch is not adjusted properly.
 

·
Premium Member
Joined
·
2,115 Posts
I have a 2011 voyager and the cruise goes off on it's own and
sometime's won't go on at high speed. anyone have this problem.
When you say high speed are you at 85 or higher? The highest it will set at is 85.
 

·
Premium Member
Joined
·
374 Posts
i would be curious if your brake light is going off and on without you touching your brake as if the switch is not adjusted properly.

I'd second that, mine started doing the same during a long ride but someone pointed out the flickering brake light.

Then I started to flick the foot brake and let it flip back, low and behole the cruise started workiong again. I just hit it with a bit of light lube and no more problem yet
 

·
Registered
Joined
·
644 Posts
There are two switches on the rear brake. One is the brake light and the other is the cruise cancel switch. The cruise cancel switch is located by the pedal, under the return spring mounted to the frame. Check it for function. There are instructions in the service manual on how to check all the cruise control switches for proper operation.

FYI...you have a cancel switch on the clutch, on the front brake, on the rear brake and on the throttle. If the rear brake pedal is sticking, that could cause your issue.
 

·
Registered
Joined
·
894 Posts
Mine started to not work at all - Then I read about the rear brake pedal sticking from time to time . . . I gave the rear brake a couple of good applications letting it snap back and haven't had issue - Now when I shut down the bike, I hit the rear brake a couple of times for insurance - or it could be OCD - but I hit it twice before getting off the bike . . .
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
thank's for all the info from everone. I will look at the break pedal
this weekend and see if this solves the problem.
nishoba395
 
1 - 8 of 8 Posts
Top