Kawasaki Vulcan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello Riders, I am new to the forum and in great need of some advise.
I have a 2009 900 Custom SE with 2600 miles. It has developed a leak, coming from the left side of the engine, in the center of the rear jug.There is a hole approx. 1/8 of an inch that coolant rolls out of at a very steady stream. I was told that this hole acts as a drain if water gets on top of the engine. (true or false I don't know) With that information i removed the fuel tank enough to see if ther might be a hose or clamp issue. DRY AS A BONE.
Also was told that the coolant hose tube that is inserted in the rear jug is seated into a seal that can sometimes leak, and roll down the fins of the engine making it look like it was coming out of the hole. DRY AS A BONE
After finally having enough, I called the dealership where I bought the bike and had them pick it up. (It leaked so bad you could not ride it)
Well long story even longer... They call me and tell me the head gasket is blown and I will be out $1000 bucks for the repair (bike warranty ended 4/ 2011)
And again this bike has only 2600 mi. always garaged, and not ridden hard. But with no other symptoms of a head gasket failure ( water in oil, engine running sluggish, white smoke coming from the exhaust, overheating) I am not sure what to believe. Also I don't know if I would have any recourse to contact Kawasaki to cover the repairs out of warranty.
Thanks for reading and any help would be GREAT!

PEACE!!!
 

·
Registered
Joined
·
11,747 Posts
It is possible to have a head gasket that leaks coolant to the outside world but not to the combustion chamber or the engine oil.
Tell them to save the old gasket so that you can have a look at it.
 

·
Registered
Joined
·
224 Posts
with only 2600 miles Hopefully Kawasaki will do something to alleviate the repair bill,but wouldn't hold your breath. Thats very odd that at that millage that happened. Just turned 60,000 on my '06 classic and never had an engine/gasket issue......(knocking on wood right now)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Thanks
I can only hope they help me out. I love the bike but hate having a bike that is not reliable. 2600 miles... what a crock!!
 

·
Registered
Joined
·
11,747 Posts
That fault could have been there from new and only showed up now.
A gouge in the cylinder or head, a rock between the gasket and head, improperly torqued head bolts, faulty gasket, etc. etc.
None of these are in the realm of what is normal.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Thanks again... not normal is a great way to look at it.
I did go back to the dealer and the service manager was not helpful. He told me that contacting Kawasaki would be easier for me than it would be for him... Really??? I ended up talking to the Parts Manager,and he was stunned that I was having this issue after only 2600 miles. Told me he would call the Factory Repo himself and call me back!! Great service from someone that had nothing to do with the deal!
I'll see what happens now.

PeacE!!!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
OK, I talked to The Service Manager after he talked to Kawa. They informed him to tear into it. Said that if he could find a reason that caused the head gasket to fail they would cover it ... If it was just the gasket they would not.
Wow, Whats the difference? With only 2600 miles what could the average rider do to cause it? Plus if they still want to charge me $1000,with the engine out and tore down what recourse do I have? Hand it to me in a box and got elsewhere.
The saga continues.

Peace!!!
 
1 - 7 of 7 Posts
Top