Kawasaki Vulcan Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
5300 miles on a 13 month old vaquero, found coolant on the ground tracked down "signs" of coolant residue see pics below...... ran it thru 4 fan cycles hot letting it cool now but so far no more coolant has leaked out.... I've already double checked all accessible hose clamps... also there is no signs of coolant above the areas in the pictures.... I'm at a loss, it's still under warranty I just hate to bring it in without an idea of the issue for myself (auto mechanic by trade)..... anyone seen anything similar? Thanks
Automotive tire Black Motor vehicle Rim Auto part

Automotive tire White Motor vehicle Automotive lighting Rim

Hood Motor vehicle Automotive tire Gas Rim

Automotive tire Water Grey Wood Tints and shades

Ingredient Spice Liquid Seasoning Fluid
 

·
Premium Member
Joined
·
2,141 Posts
A bad o-ring on the front jug side of the water separator? Might just need some grease on it, or it could have been pinched during assembly. Possibly the gasket behind the separator is leaking? Could it be coming from the top of the pipe from the separator to the front jug? Can't tell from these pictures.
 

·
Registered
Joined
·
569 Posts
What he said! Not a bad time to go a torquin' some of your nuts and bolts to make sure your water coolant pieces/parts are sealing correctly....
 
  • Like
Reactions: Sabre-t

·
Registered
2016 Vulcan 1700 Voyager
Joined
·
22 Posts
Looking at page 2-54 of the service manual, there are a lot of hoses and connections up there between the cylinders heads. It could be anyone of those lines leaking a bit. You may have to go digging, or let the dealership do it.

Product Organism Font Auto part Drawing
 
1 - 6 of 6 Posts
Top