Kawasaki Vulcan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,158 Posts
Discussion Starter #1
When I'm at a complete stop, and I let my clutch out, before it enagages I here a "clunk" sound. I searched this forum and others, but, haven't found an identical "problem". It's hard to explain.
Just to be clear, when at a red light, sitting in first.....if i gently let out the clutch, just before it engages, I hear a noise......the bike doesn't advance forward (I haven't let the clutch out far enough yet). If I haul the clutch back in again, just sitting there idling...and gently let it out again, it makes a "thunk" just before it engages.....the bike doesn't creep forward after the thunk until I let the clutch out all the way. The bike has done this since new.
Any similar experiences?
Regards, Silenthill.
 

·
Registered
Joined
·
83 Posts
I've read that many of the 900s do this. Mine does and I just took it into the dealer for the 600mi service. The tech said it was normal and showed me on two other 900s there and they sounded the same.
 

·
Registered
Joined
·
41 Posts
My 2006 Classic Lt does the same thing. Almost sounds like it's taking some slop out of the drive gears somehwhere. Nice to know it's not a real problem.
 

·
Registered
Joined
·
38 Posts
Some other posts on this site say that using Rotella T 5w-40 synthetic oil by Shell has fixed their clutch noise problems. Might be worth a look
 

·
Registered
Joined
·
1,158 Posts
Discussion Starter #5
Some other posts on this site say that using Rotella T 5w-40 synthetic oil by Shell has fixed their clutch noise problems. Might be worth a look
Lol, thanks.
If you get a chance, read some of my other posts.....lol.
 

·
Registered
Joined
·
1,158 Posts
Discussion Starter #7
Thanks for the replies everybody, my first 900 didn't do it, so, I thought something might have been out of adjustment. Maybe the clutch adjustment (at the engine end)?
Anyways, it appears it is a common sound. It's very hard to describe as all posts I read seemed to be talking about the "clunk" when it goes into gear. Mine happens before it goes into gear.....Strange.
Maybe an actual mechanic can chime in and explain the noise?
 

·
Registered
Joined
·
209 Posts
Thanks for the replies everybody, my first 900 didn't do it, so, I thought something might have been out of adjustment. Maybe the clutch adjustment (at the engine end)?
Anyways, it appears it is a common sound. It's very hard to describe as all posts I read seemed to be talking about the "clunk" when it goes into gear. Mine happens before it goes into gear.....Strange.
Maybe an actual mechanic can chime in and explain the noise?
I hadn't notice the noise until I read, and yep, mine too. All the other unfamilar sounds where masking it. Amazing, fours days old, and one more new sound. lol :)
 
1 - 8 of 8 Posts
Top