Kawasaki Vulcan Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
331 Posts
Discussion Starter #1 (Edited)
(1996 Classic) I've looked through many parts diagrams and I unable to locate the wiring part that clips to the horn wires at the handlebars. Does anyone know its correct name or steer me in the right direction? It does not seem to be part of the main wiring harness, or maybe I'm missing it. I've attached a photo of the clip that's on the left-side handlebars leading to horn button. Thanks!
 

Attachments

·
Registered
Joined
·
1,246 Posts
So your looking for the housing, or this is coming off the housing , that part hooks to the clutch switch



Saddle up and feel the wind in your Helmet! ATGATT
 

·
Registered
Joined
·
1,160 Posts
he's not looking for 112, he's looking for the horn wires
 

·
Registered
Joined
·
331 Posts
Discussion Starter #4
I'm looking for the wiring that goes from the clip to the horn. Wondering if it's part of the main harass or if it's a separate wire.
 

·
Registered
Joined
·
1,246 Posts
(1996 Classic) I've looked through many parts diagrams and I unable to locate the wiring part that clips to the horn wires at the handlebars. Does anyone know its correct name or steer me in the right direction? It does not seem to be part of the main wiring harness, or maybe I'm missing it. I've attached a photo of the clip that's on the left-side handlebars leading to horn button. Thanks!


So like I said before that clip connects to the clutch switch: referenced from a maintenance video
that showcases contact repair of Vulcan 800. The horn is connected at the main harness


Saddle up and feel the wind in your Helmet! ATGATT
 

·
Registered
Joined
·
331 Posts
Discussion Starter #6
Thx, I will troubleshoot why horn not working then. OK, a 'clutch switch'. What does it do? And I am still looking for the wiring that hooks to it and to where it goes to. Is it missing from the housing altogether? I'm confused on this one. Thx!
 

·
Registered
Joined
·
1,246 Posts
Thx, I will troubleshoot why horn not working then. OK, a 'clutch switch'. What does it do? And I am still looking for the wiring that hooks to it and to where it goes to. Is it missing from the housing altogether? I'm confused on this one. Thx!

It connects to the starter lockout switch off the clutch reference 27010




Saddle up and feel the wind in your Helmet! ATGATT
 

·
Registered
Joined
·
1,160 Posts
the clutch switch is connected to the starter switch to prevent the bike from starting in gear
 

·
Registered
Joined
·
1,160 Posts
the horn switch works by grounding out to negative ground when pressed, there's 2 leads to the horn, one is positive and the other ground, when the horn button is pressed it connects the ground lead at the horn to negative frame ground , is your horn not working?
 

·
Registered
Joined
·
331 Posts
Discussion Starter #10
Horn is not working. The electrical diagram shows the horn uses the same wire as the clutch switch (B/Y) and goes to a connector which is the one in my pic. I can't find the clip/wiring that hooks to it in any of the drawings which is the wiring I'm needing. Is it part of the main harness or a separate clip/wiring harness?
 

·
Registered
Joined
·
1,246 Posts
Possibly the contacts of the horn switch are corroded themselves and need cleaning


Saddle up and feel the wind in your Helmet! ATGATT
 

·
Registered
Joined
·
331 Posts
Discussion Starter #12
I do not have that wire that clips to the clutch switch (short wire) at the handlebars that goes to 'wherever' on the bike. It's what I have been asking as to where it goes to from there and where I can find one. It's obvious I'm not grasping something, but it seems something clips there and goes somewhere. Electrical drawing shows the horn switch hooks to this wire as well, so don't I need that wire before it all works? Or does that clip just dangle there with nothing hooked up to it? Thanks for all y'all's help, I'll grasp this soon I hope! LOL
 

·
Registered
Joined
·
1,246 Posts
Sounds like your housing is missing the short wire, you need a different housing


Saddle up and feel the wind in your Helmet! ATGATT
 

·
Registered
Joined
·
331 Posts
Discussion Starter #14 (Edited)
Here is what I have, pic attached: Perhaps it is indeed the wrong housing?? I was looking for the wiring that hooks up to this black clip coming out of the housing. Assumed it went somewhere on the bike that is unbeknownst to me. FYI: Checked the horn and it doesn't work when hooked up directly to battery (thanks). Will check wiring to horn w/multimeter later. when I get some electrical back together.
 

Attachments

·
Registered
Joined
·
1,246 Posts
You may have the wrong clutch handle assembly; that should plug into the clutch
Switch

Saddle up and feel the wind in your Helmet! ATGATT
 

·
Registered
Joined
·
331 Posts
Discussion Starter #16
That would solve the mystery. Thx!
 

·
Registered
Joined
·
1,160 Posts
well the only things that missing wire could be is the headlights high/low, the turn signals, and the horn, which of those on your bike doesn't work?
 

·
Registered
Joined
·
331 Posts
Discussion Starter #18
TxNurse was right--wrong clutch assembly. There is nowhere to hook up the short wire.

When troubleshooting, "double jeopardy" is always a B! Horn was broken w/wire coming from the horn button area, ergo . . . wrong diagnosis by me by thinking the wiring was horn related. Went back and read replies and TxNurse was right from the beginning. Thanks to all.

FYI Turn signals, horn circuit, hi/lo beams all work. I'm sure my bike will turn will over in gear without that switch hooked up. Guess I need to order the right clutch assembly.
 

·
Registered
Joined
·
331 Posts
Discussion Starter #20
Yep, that's the ticket! Thx!
 
1 - 20 of 20 Posts
Top