Kawasaki Vulcan Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Can LED Tail Lights Cause Fuse To Constantly Pop?

I changed the tail lights to LED last summer. I don't really ride too much at night but I know that a few times this past summer I didn't have any issues with the fuse blowing on longer rides. I'm currently going cross country and got to colder weather (if that matters). The fuse keeps on popping on me. I took 1 of the LED bulbs out to test if its either overloading or if one of the sockets is bad.

I did find a bare wire in the harness (that feeds under the fender) and I taped it up. I also added an additional buffer of extra tape around all of the wires that lead under the fender. I also ripped apart the harness and followed the wires responsible for the tail light and nothing else was bare.

I haven't been riding at night but did buy one of those battery operated safety lights that I can/do put on my luggage when it starts to get dark to play it safe.

NOTE: I do know when the tail light goes out because the speedometer light is on the same fuse.
 

·
Registered
2017 Vulcan 900 Classic
Joined
·
687 Posts
It seems you hinted that it is the tail light?

Many of us have switched out to LED lights without having the issue. I would say there is a very low probability that a LED light is the culprit. That said, it may be good to go through and look at the light sockets, clean them, check for water intrusion, check seals, and reinsert the bulbs. PLEASE remember, with LED bulbs, the dielectric grease is not recommended.
After that, I think you may be chasing a wire issue. You didn't say which Model and Year of your bike so I will leave you with a link to some Kawasaki wiring diagrams.

Kawasaki Wiring Diagrams
 

·
Registered
Joined
·
1,171 Posts
You found the problem. You said you found a bare wire.
Riding in the daylight or night no difference. Those lights always on.
 

·
Premium Member
Joined
·
2,061 Posts
Can LED Tail Lights Cause Fuse To Constantly Pop?

I did find a bare wire in the harness (that feeds under the fender) and I taped it up. I also added an additional buffer of extra tape around all of the wires that lead under the fender. I also ripped apart the harness and followed the wires responsible for the tail light and nothing else was bare.
BINGO!

So, are you still blowing fuses since you wrapped the bare spot? If not, you have found and addressed the problem. If so, you may have a short somewhere else, including in the socket that the bulb goes in. It's been known to happen when changing a light bulb.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
BINGO!

So, are you still blowing fuses since you wrapped the bare spot? If not, you have found and addressed the problem. If so, you may have a short somewhere else, including in the socket that the bulb goes in. It's been known to happen when changing a light bulb.
Yea I'm still blowing fuses. I just took out my 2 bulbs and cleaned off the contacts then only inserted 1. If it blows again I'm going to switch the bulb to the other socket in case the socket is causing the problem.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
It seems you hinted that it is the tail light?

Many of us have switched out to LED lights without having the issue. I would say there is a very low probability that a LED light is the culprit. That said, it may be good to go through and look at the light sockets, clean them, check for water intrusion, check seals, and reinsert the bulbs. PLEASE remember, with LED bulbs, the dielectric grease is not recommended.
After that, I think you may be chasing a wire issue. You didn't say which Model and Year of your bike so I will leave you with a link to some Kawasaki wiring diagrams.

Kawasaki Wiring Diagrams
Thanks!
 

·
Premium Member
Joined
·
2,061 Posts
Yea I'm still blowing fuses. I just took out my 2 bulbs and cleaned off the contacts then only inserted 1. If it blows again I'm going to switch the bulb to the other socket in case the socket is causing the problem.
If there is a short in the socket, not having a bulb in it may not prevent it blowing a fuse. You should get a multimeter and start checking for shorts. Look up some youtube vids and other sources for tutorials on how to track down electrical problems on a motorcycle if you don't know how to do it.
 

·
Registered
Joined
·
367 Posts
Put an incandescent bulb in and see if it still blows, if so it's not the bulb but a short.
 
  • Like
Reactions: Sabre-t

·
Registered
Joined
·
24 Posts
Can LED Tail Lights Cause Fuse To Constantly Pop?

I changed the tail lights to LED last summer. I don't really ride too much at night but I know that a few times this past summer I didn't have any issues with the fuse blowing on longer rides. I'm currently going cross country and got to colder weather (if that matters). The fuse keeps on popping on me. I took 1 of the LED bulbs out to test if its either overloading or if one of the sockets is bad.

I did find a bare wire in the harness (that feeds under the fender) and I taped it up. I also added an additional buffer of extra tape around all of the wires that lead under the fender. I also ripped apart the harness and followed the wires responsible for the tail light and nothing else was bare.

I haven't been riding at night but did buy one of those battery operated safety lights that I can/do put on my luggage when it starts to get dark to play it safe.

NOTE: I do know when the tail light goes out because the speedometer light is on the same fuse.
Do you have other electrical accessories on the bike on that same circuit? If you are running more components on the circuit than it was designed to handle, it will draw more current and blow the fuse. Headlight bars with halogen lights draw a lot, heated gear, etc. a TEST of that theory (definitely NOT a solution) is to put a fuse with higher Amps for a test ride and see if the problem goes away. If you don’t blow the larger fuse it is likely not a short since that would not solve a short issue. If it still blows then it’s likely a short and a bear to trouble shoot sometimes. If it does solve the problem I would not leave the fuse in and just ride worry free. If you’re running more current than the wires can handle you’ll likely burn the bike up at some point.
 
1 - 10 of 10 Posts
Top