Kawasaki Vulcan Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
306 Posts
Discussion Starter #1
ok so i went out to take a ride today. I get to the gas station pump gas ....start bike ....drive over to air pump, i always check tire pressure at every fill up,...go to start bike and the battery is dead,,,just cliks....so i try 2 times to pop start it both times just about launching my self over the bars when i drop the cluth...lmao..... so my question is can a 900 be pop started or does all the new fancy electronics prevent you from starting the bike.
 

·
Registered
Joined
·
1,051 Posts
ok so i went out to take a ride today. I get to the gas station pump gas ....start bike ....drive over to air pump, i always check tire pressure at every fill up,...go to start bike and the battery is dead,,,just cliks....so i try 2 times to pop start it both times just about launching my self over the bars when i drop the cluth...lmao..... so my question is can a 900 be pop started or does all the new fancy electronics prevent you from starting the bike.
I don't own a 900... but most all bikes that are fuel injected have to have some battery power to be push off to start or be moving fairly fast and in 2nd gear.
 

·
Registered
Joined
·
306 Posts
Discussion Starter #6
yeah i thought of that so i broke out the tool kit and the look great ....got a jump from my neighbor went home and tested the battery and it seems to be dead...check it once and it says 90% chargered take tester off and then test it again and it will say 75% charged....i chargered it and it tested 100% went back and tested it 1/2 hour later and it read only 55%. So i have a brand new one on the charger as i type this.
 

·
Registered
Joined
·
43 Posts
I hope this isn't your problem, but sounds like the problem i had last month with my 07 classic, The bike went dead, i charged the battery, 1/2 hour later I turned on the key and the battery went down under 11 volts. The bike started but after 3 minutes the voltage was so low, it wouldn't keep the bike running. I did this all day about 10 times, same results. Towed it to the dealer and it turned out to be a bad stator. It was covered under warranty.
 

·
Registered
Joined
·
782 Posts
Use 2nd gear instead of 1st to pop start.
I was able to pop start mine once in 1st with a friend pushing. I had to turn everything on and hold the throttle open a bit so that when it hit the first time gas would be on its way. I also imediately grabbed the clutch after it hit so that it would go ahead and rev up.

My questions is how the heck do you get it into 2nd with no power. As far as I know, all VN900s have that "easy-neutral-finder" on the transmission. If you are in 1st and sitting still, the trany will only go up to neutral. I thought the trany had to be spinnig a certain rpm before it would shift to 2nd. Am I missing something.

To be honest, I wish the neutral finder wasn't there because mine will sometimes kick in when I am taking off from a stoplight. I leave the light in 1st, shift up, INTO NEUTRAL:eek:. The cars behind me slam on brakes (hopefully). Everyone cusses. Happy times.:mad:
 

·
Registered
Joined
·
1,051 Posts
I have always been able to get my Vulcans into 2nd but continuous clicking up... eventually it will go. I love the +neutral finder... try finding neutral on a hot Harley sometime... that can be very tricky... sort of like playing ping pong against a wall... Hahaha.!!
 
1 - 10 of 10 Posts
Top