Kawasaki Vulcan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
636 Posts
Discussion Starter #1
Anyone have a problem with any of the shields bluing after wrwpping your pipes? I wrapped my pipes lastnight and road 200 miles today came home and pulled it in the grarage and the lower shield at the collector is blued around the top. I give up. I am getting really frustrated with this bike. I try to do something to improve it and run into another problem.
 

·
Registered
Joined
·
192 Posts
new kawi rider,
I recently wrapped my pipes, added Cobra slip-ons and PCV with autotune. I was noticing this evening after a ride the shield on the front exhaust down pipe looked like it was starting to blue. Guess I will have to live with it as the bike is running a lot better.

Frank
 

·
Registered
Joined
·
636 Posts
Discussion Starter #3
yes

I did notice the bike runs better and alot less felt heat so I guess I will live with it. I wonder if I did something wrong when I wrapped them who knows?
 

·
Registered
Joined
·
192 Posts
I used the DEI Titanium wrap with a 1/4 inch overlap. Attached the shields directly over the wrap. I thought it was suppose to keep the heat in the pipe??
 

·
Registered
Joined
·
636 Posts
Discussion Starter #5
I used the DEI Titanium wrap with a 1/4 inch overlap. Attached the shields directly over the wrap. I thought it was suppose to keep the heat in the pipe??
So did I ! Obviously it isnt keeping the heat in the pipe at my collecter. The right side of the bike feels alot cooler though. The bike seeems to run better also. The temp guage still get hot though!
 

·
Premium Member
Joined
·
1,707 Posts
I have over 3k on it since I wrapped the pipes and have been riding in 100 degree temps for a month. With some rides up to 500 miles in a day. No bluing noticed. I have had shields turn blue in the past with no wrap.

Have you polished the shields with anything lately? You sure your PCV is dialed in?

I have the shields laying tight right against the wrap. The only place that is not wrapped is the exhaust port flange. Other than that the pipes are completely covered in wrap.

I really wouldn't care even if they turned pea green and lavender. It's a hell of a lot cooler to ride now.
 

·
Premium Member
Joined
·
2,115 Posts
Anyone have a problem with any of the shields bluing after wrwpping your pipes? I wrapped my pipes lastnight and road 200 miles today came home and pulled it in the grarage and the lower shield at the collector is blued around the top. I give up. I am getting really frustrated with this bike. I try to do something to improve it and run into another problem.
Something to think about here that is if you're still running a zero map. If you are then you would be running a lean mixture causing the pipes to run hotter. I think that could probably have something to do with it.
 

·
Registered
Joined
·
636 Posts
Discussion Starter #8
Something to think about here that is if you're still running a zero map. If you are then you would be running a lean mixture causing the pipes to run hotter. I think that could probably have something to do with it.
David I am running map I got off of PC wedsite. I have been running that map for about a week.
 

·
Premium Member
Joined
·
2,115 Posts
David I am running map I got off of PC wedsite. I have been running that map for about a week.
Oh ok, I just remember somewhere you said you were running a zero map.
 
1 - 9 of 9 Posts
Top