Kawasaki Vulcan Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
Yesterday, I was out with a bunch of my biker friends. Stopped for gas, and when I tried to start the bike...NOTHING! Kill switch was off, in neutral, key was 'on', but still nothing! Prior to stopping for gas the bike sputtered between 3rd and 4th gear, then was fine. Turned key on and off several times then it started strong! Second time this has happened! Sucks! especially when your friends are all on Harleys! My bike is a '09 1700 Nomad, 9000+ miles, with Cobra Tri Ovals. Anyone experience this?
 

·
Registered
Joined
·
765 Posts
Was the red idiot light located to the right of the green "SET" light flashing ? I'm thinking maybe the tip over sensor is flaking out ?
 

·
Registered
Joined
·
369 Posts
Yesterday, I was out with a bunch of my biker friends. Stopped for gas, and when I tried to start the bike...NOTHING! Kill switch was off, in neutral, key was 'on', but still nothing! Prior to stopping for gas the bike sputtered between 3rd and 4th gear, then was fine. Turned key on and off several times then it started strong! Second time this has happened! Sucks! especially when your friends are all on Harleys! My bike is a '09 1700 Nomad, 9000+ miles, with Cobra Tri Ovals. Anyone experience this?
so how did you get it started?
 

·
Registered
Joined
·
45 Posts
Discussion Starter #7
WE put kick stand up, down, up a few times, turned kill switch on off a few times, turned key on off on also a few times, and finally it just started! Weird...
 

·
Registered
Joined
·
765 Posts
When I tipped my bike onto the engine guards this caused the tip over sensor to turn off the bike and it wouldn't restart until I performed some weird combination of turning the key on and off, turning the engine switch on and off. Not sure what combination I used but it finally reset the sensor and the bike started.

Next time it happens see if the red idiot light is flashing.
 

·
Premium Member
Joined
·
1,705 Posts
I have had my new VV not start a a few times and they were operator "Duh!" moments.

Not used to having a start sequence before you hit the start button.... Sometimes I forget. Turn key and hit starter about the same time. It wont start until you recycle the ignition...
 

·
Registered
Joined
·
45 Posts
Discussion Starter #10
Thanks for the suggestions everybody! It just sucks when you give your Harley friends sh*t because their bikes are always breaking down, and this happens in front of them! Lol
 

·
Registered
Joined
·
381 Posts
about once or twice a month I will have issues with my Nomad turning but not running for long or not starting at all. Usually happens when the engine is hot. The only thing I have done is up the idle a little and it hasn't done it since *crosses fingers*
 
1 - 11 of 11 Posts
Top