Kawasaki Vulcan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter #1
Hi Guys, long time no post.

I've got a 2004, was riding it the other day, no issues, then went down to start it a couple of days ago and it just does the fast tic tic tic tic. I figured the battery was low, but put the charger on it and it was almost fully charged, so after the charger was finished I tried again and same thing, tic tic tic, from I guess the solenoid. Behind the right cover where the coolant tank is. I checked all the connections and they're tight. I'm thinking dead spot in the starter or something??

Thoughts?
 

·
Registered
Joined
·
1,494 Posts
Hi Guys, long time no post.

I've got a 2004, was riding it the other day, no issues, then went down to start it a couple of days ago and it just does the fast tic tic tic tic. I figured the battery was low, but put the charger on it and it was almost fully charged, so after the charger was finished I tried again and same thing, tic tic tic, from I guess the solenoid. Behind the right cover where the coolant tank is. I checked all the connections and they're tight. I'm thinking dead spot in the starter or something??

Thoughts?
Would get batt tested first:smile2:
 

·
Registered
Joined
·
181 Posts
Discussion Starter #4
sorry to take so long, forgot to put the capper on this thread. It was the battery, I got a new charger, wouldn't take the charge. Got a new battery and it starts again like a champ. Left it untethered the whole winter, 3 cranks at full choke, vroom.
 

·
Registered
Joined
·
1,494 Posts
sorry to take so long, forgot to put the capper on this thread. It was the battery, I got a new charger, wouldn't take the charge. Got a new battery and it starts again like a champ. Left it untethered the whole winter, 3 cranks at full choke, vroom.
Nice,not sure where you are and know some disagree but I pull my battery in the winter,put it in my office. tender it every other week,seems to last longer:wink2:
 

·
Registered
Joined
·
181 Posts
Discussion Starter #7
The bike is an 03, the battery was the original, so it's not like it didn't last. I've never used a tender, never charge it over the winter so it was due.
 
1 - 7 of 7 Posts
Top