Kawasaki Vulcan Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Just bought 08 Nomad 1600. Starts up fine cold. Seems to run fine, no backfire and such. Plugs OK, Battery new. Fluids clean. Does not want to start if accidently killed or if I stop somewhere and immediately try to start it. It turns over but has to cool a bit, then will start. It’s not plugs or battery. One suggestion was something to do with a fuel line getting hot? The bike has only 6K mi on it and I checked the fuel cap vent and made sure the cap seal was locking good. Wire connections good. Anyone experience this? Thanks
 

·
Registered
Joined
·
11,756 Posts
Ride around until it is hot and think it is prime for a no-start, take it home and if you have a no-start, immediately pull plugs and see if they are fuel soaked.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Rode bike, pulled plugs. they were carbon fouled. Not bad but not normal. Also tried immediate restart and on third try, cracked throttle a bit more and it started.
 

·
Registered
Joined
·
11,756 Posts
You have some black plugs there.

Can you cross reference them to make sure they are the correct heat range, or even the correct plug to start with?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Ordered the correct NGK today. Will see how they look after a long ride
 

·
Premium Member
Joined
·
1,186 Posts
Wes, let me know when you are going for that long ride... I wouldn't mind joining you. Especially if it's a Friday or Saturday.
 

·
Living The Dream
Joined
·
1,515 Posts
You can tell which one was loose View attachment 115826
No known modes
Not necessarily loose, but there is no sealing washer on that last blackened one. And the one to the left of it, the washer seems to be backwards? Certainly losing compression from that last one.
 

·
Registered
Joined
·
11,756 Posts
As an add, Marvel Mystery Oil will NOT fix your problem.
Carbon is not the problem although what is causing the carbon may be.

I would be hesitant to add anything to my tank that says "Mystery" on the can...
 
1 - 10 of 10 Posts
Top