Kawasaki Vulcan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
So I just bought my Vulcan 800 3 weeks ago. I've been running it once a week. I've been excited to get a new tire on it and actually ride it. We hauled it to the bike shop. I tried to crank it up and smoke came out of the exhaust pipes. It would idle for maybe 5 seconds and die. I checked the petcock and saw it was in prime. It also seemed low on gas. I filled it up and same problem. Also, gas is leaking out of the hypercharger. Any ideas on where to start?
 

·
Premium Member
Joined
·
944 Posts
would first check the oil for fuel contamination. If bike is not fuel injected fuel some times runs through the carbs and into the cylinders. It can drain past the rings into the crankcase. If this has occurred I would do an oil change. Removing the spark plugs will let any accumulated fuel evaporate. However if you scoot is fuel injected this is all academic.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
I did the same thing. I bet your petcock was left on prime. It allows all the gas to flow into the oil pan. Drain all the gas/oil from the oil pan and fill it back up with oil. Let the oil in the engine burn off at idle. It will take about an hour
 

·
Registered
Joined
·
331 Posts
I am confused; Arzante you answered this question like someone else; did you find the problem? Petcock?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
Yup anwsered my own question... I don't think I've ever felt so dumb. Yes the petcock was left on which removed the vacuum allowing gas to fall from the tank all the way into the pull pan.
 
1 - 5 of 5 Posts
Top