Kawasaki Vulcan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter #1
For those of you who have been following my threads on an intermittent spark/ start problem, I have noticed a pattern where I feel that I should open up a new thread instead of burying this issue under a different title:

For the past two months that I have been working with this bike, I occasionally have killed the battery with the multiple start attempts of trying to figure out my issue. Lately, I've been keeping my bike on a 1.5 amp charger which switches over to maintenance mode once it is fully charged. On the next day that the bike is fully charged, I notice that the engine starts up on each first attempt and a few other attempts after that until it does the intermittent start up routine. If I let the bike idle for a long time or even ride it, it will do the intermittent routine when I shut it off.

Here are my findings on voltage:

Noticing low voltage (w/ no additional loads):
At warm idle, voltage is 11.98-12.08
When fan turns on, voltage is around 11.80
At 5-6000 RPMs, voltage is appx 13.50
(According to Clymer, voltage range should be 14-15 VDC)

My readings on voltage is low. Now here is what I can rule out:

Battery- newly purchased
Stator- newly purchased
Regulator- swapped with an OEM

I bought a used regulator from Fallen Cycles, a reputable licensed salvage seller on ebay who showed a video of the running bike it came off of. I started questioning the regulator but the voltage readings are IDENTICAL to the readings from my original regulator which tells me that both are fully functional and are simply dependent the voltage they are receiving.

What am I overlooking??? :eek:
 

·
Registered
Joined
·
3,089 Posts
If you allow the charger/maintainer to fully restore the battery charge, what voltage does the battery show after you disconnect the charger? Then what voltage does it show if you allow it to sit overnight with the charger off?
 

·
Registered
Joined
·
134 Posts
Discussion Starter #3
I just checked the voltage today and it was 12.93 volts. When I checked the battery on previous days after having it fully charged for a few hours or overnight, voltage was always on the upper end of 12 volts like 12.70s / 12.80s.

I just fired the bike up today. It fired up about four times and then it didn't. After a few more attempts, it fired up. I was taking a voltage reading of the battery when I first fired it up. The voltage went a little passed 14 volts at around 4-5000 rpms. Then when I tried again, it barely made 13.5 at higher rpms. I'm wondering if this has something to do with my issue.
 

·
Registered
Joined
·
11,756 Posts
I am 99% certain you do not have a charging system issue.

Willing to give it another shot, but wheel spinning and tail chasing are going nowhere.

If not, just say "get lost" sfair and it will not hurt my feelings

If yes, we may have to repeat some previous tests as I do not remember the details.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #5
I am 99% certain you do not have a charging system issue.

Willing to give it another shot, but wheel spinning and tail chasing are going nowhere.

If not, just say "get lost" sfair and it will not hurt my feelings

If yes, we may have to repeat some previous tests as I do not remember the details.
I have always appreciated your help. I posted back on my original thread "Ignition turns, engine wont start problem" but I didn't hear from you.
It was a bit late because I jumped a ahead of myself, but I'll admit it was due to impatience. Summer is short, so I will take your offer. The original thread has all the details if you would like to continue from there, but I'll start where you want me to.
 

·
Registered
Joined
·
11,756 Posts
1. I know all about short summers, believe me!
2. Could you post back with make and model number of your meter.
3. Could you list all of items replaced to try and remedy this problem.
4. Is everything functional on the bike...lights, horn, etc? Include items that may not be related.
5. Did the issue just show up one day, or???
6. Does the motorcycle sit outside?

Sorry for any repetition, but to sift through the multiple posts would be time consuming.
 

·
Registered
Joined
·
11,756 Posts
Sorry Pagman, but I am going to be out of commission here for a couple of weeks.

I would have liked to see this repair through to the end and if when I return and still no success, will be glad to help.

Again, sorry for that.
 
1 - 8 of 8 Posts
Top