Kawasaki Vulcan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 2006 vulcan custom 900, I took the bike out yesterday for about 50 mile ride, about 10 miles down the road the bike would start to back fire on decel more than usual and by the time i reach my destination the bike would not idle and would die just by holding the clutch in. I have only had her for about two weeks and ive put a new battery in it and rode about 200 miles all together. I have been told to adjust the idle and ive tried that but still the same symptoms. Help is very greatly appretiated.
 

·
Registered
Joined
·
87 Posts
I have a 2006 vulcan custom 900, I took the bike out yesterday for about 50 mile ride, about 10 miles down the road the bike would start to back fire on decel more than usual and by the time i reach my destination the bike would not idle and would die just by holding the clutch in. I have only had her for about two weeks and ive put a new battery in it and rode about 200 miles all together. I have been told to adjust the idle and ive tried that but still the same symptoms. Help is very greatly appretiated.
Sounds like fuel pump regulator valve . Will it run on wide open throttle and at lower rpms has a strong gas order and sounds like lts flooded .
 

·
Registered
Joined
·
536 Posts
Has the bike been sitting for a while? I have seen this with old gas turning to a varnish that gums things up. If so it may be time for the Seafoam gas treatment after draining the bad gas out of there and putting fresh gas in. I have never used it personally but I have seen amazing results on friends bikes. Lets hope it has been maintained by the previous owner and had the normal valve adjusts, plugs, air filter cleaning, etc.
 
1 - 4 of 4 Posts
Top