Kawasaki Vulcan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
636 Posts
Discussion Starter #1
I got new tire put on and when going slow I feel a rubbing vibration. Is it the belt ?


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
2,656 Posts
I don't know. does the belt look like it is rubbing anywhere?
 

·
Registered
Joined
·
636 Posts
Discussion Starter #3
Does nit look like it. The belt is in the center of the pulley. I can only feel it rolling to a stop. Not constant it like a intermittent thing. When I am at speed dont notice it at all.


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
2,656 Posts
Look at the belt guard and see it it is in the right location and not rubbing on anything. Do you have a belt tension gauge to check the tension?
 

·
Premium Member
Joined
·
2,311 Posts
Could be just the new tire tread. They do that sometimes. Try rolling to a stop on a wet road or through a small puddle to wet-up the tire. See if you hear it then.
 

·
Registered
Joined
·
636 Posts
Discussion Starter #6
I dont have a tension guage. The belt whines at higher speeds like 35 to 45. It did not whine at all before the tire change. I rode it 1000 miles to Daytona right after the tire change. It did not fall apart so I reckon its not a bad thing just annoying.


Sent from Motorcycle.com Free App
 

·
Premium Member
Joined
·
1,111 Posts
I dont have a tension guage. The belt whines at higher speeds like 35 to 45. It did not whine at all before the tire change. I rode it 1000 miles to Daytona right after the tire change. It did not fall apart so I reckon its not a bad thing just annoying.


Sent from Motorcycle.com Free App
That happen to my Vaquero about a year ago when a new tire was put on the rear by the Dealer, took it back to complain about the whine, he said that the belt had been retighten too much when replacing the tire, so they loosened up the belt, not any whine now at any speed.
 

·
Registered
Joined
·
440 Posts
the mechanic probably went by factory specs when tightening the belt wich is too tight.. :D
 

·
Premium Member
Joined
·
2,384 Posts
I just had new Commander II shoes front and rear put on, mechanic showed me where the belt cover was bent (his word) and was rubbing against the side of the belt. The belt has literally rubbed a long hole through the side of the guard. He heard it when he killed the motor and coasted into the shop, thought it was the brakes at first.
 
1 - 9 of 9 Posts
Top