Kawasaki Vulcan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
2010 Voyager ABS and whats sounds like belt wine. Rode a 2011 Vaguero and no belt wine.

Replaced both tires with Metzlers but now have a wobble when slowing down. Had a 05 VTX1300, did the same thing.
 

·
Premium Member
Joined
·
2,115 Posts
I'll bet your belt is way to tight.Who replaced the rear tire?
 

·
Registered
Joined
·
644 Posts
2010 Voyager ABS and whats sounds like belt wine. Rode a 2011 Vaguero and no belt wine.

Replaced both tires with Metzlers but now have a wobble when slowing down. Had a 05 VTX1300, did the same thing.
If the belt is whining, it's too tight. If it chirps on decel, it's too loose.
 

·
Registered
Joined
·
381 Posts
2010 Voyager ABS and whats sounds like belt wine. Rode a 2011 Vaguero and no belt wine.

Replaced both tires with Metzlers but now have a wobble when slowing down. Had a 05 VTX1300, did the same thing.
I believe Kawasaki narrowed the belt by a couple of mm's across the 1700 line for the 2011 model year. That might have something to do with the reduced belt rubbing.
 

·
Registered
Joined
·
30 Posts
I believe Kawasaki narrowed the belt by a couple of mm's across the 1700 line for the 2011 model year. That might have something to do with the reduced belt rubbing.
Maybe but my 2011 VV howled like mad when I got it. I loosened the tension just slightly and now it's so quiet I can hear the whine from the transmission. :D
 

·
Registered
Joined
·
64 Posts
there are plenty of issues with f/e wobble when you do not use the OE front tire. I went thru 3 dunlop e3 before i put an excedra max back on the front
 
1 - 9 of 9 Posts
Top