Kawasaki Vulcan Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #3
Been a while since I posted, had a freak tornado type event , rip the roof off our Motel so business is really quiet at the moment. Will be back up and going in a few months so time to get in and get some work done on the bike

Have been right through the bike so this is a large update and pic heavy .

Stripped out the engine , wheels, forks and left a bare frame with wiring, rebuilt all that I could, made up som exhaust and fitted some V&H baffles with JP Cycles tips , chrome on the rims was too far gone so , had them powdercoated and fitted up some whitewalls, front was a new tyre, rear was Moon flappers. Fitted new turns front and rear, fork gaiters and did up the brakes.

Haven't really done as much fabrication on this one as the last one as I am sad to say I am looking for a comfortable ride. We live in a rural area and it is a long way to everywhere so the soft tail and comfy seat was paramount. I know people say its not a build but a bolt on job but I am customising it to the way I want it . I will build another chopped bike soon but this one will be a daily rider.
Had fun with the paint, watched lot of You tube and then had a go..... I think it came up good for rattlecans in a old shed. All going to be cleared by a painter freind of mine soon

Anyway enjoy , hope you like it

























Seat is cut down from the original 2 seater and is being reshaped and being recovered in a crocodile skin leather

Cheers
Shaun
 

·
Registered
Joined
·
35 Posts
Discussion Starter #5
Got a bit more done, had a friend with a panel shop clear coat the parts for me over Xmas, finally got my other pipe back and wrapped it with the new titanium wrap. Have run it up and it sounds nice seems to be quite snappy on the throttle but it got really hot. The fan switch did not come on and the temp light did....
Bought a replacement switch fromthe local parts store to suit a Honda car , was in the temp range looked the same but again the light came on, fan did not. Fan will work if I jump the wires. Found out the switch I bought is a ground one not a loop one so I have ordered one ex Partzilla

Anyway here are some outside shots with the clear. Hope to have the seat back on Tuesday and the off for registration for a ride late January










Cheers
Shaun
 

·
Registered
Joined
·
207 Posts
Looking good. Careful with those taillight/turn signals, the bulbs burnout often & the local parts stores don't carry them. Order some spares from JP cycles, or the like, to have on hand. I learned from experience. They have a 1157 base, but the bulb itself is a lot smaller.
 

·
Registered
Joined
·
104 Posts
Your bike is looking awesome!!!! Looks really good!
 

·
Registered
Joined
·
35 Posts
Discussion Starter #10
Thanks for the replies. Nitroeagle, thanks for the advice on the bulbs. I had to replace the turn ones already because they were only 8 watt ans with the LED fronts flashed too fast. I put 18w in now they are cool. I haven't checked the tail light one though
 
1 - 10 of 10 Posts
Top