Kawasaki Vulcan Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
One learns the value of this forum and all you fine folks the hard way, most often. Put 400 miles on my brand spanking new Voyager (21 model, just purchased 2 weeks ago), and somewhere between filling up in Aurora NE and my stop in Lincoln NE, the antenna fell off. I was running bluetooth so never noticed a drop in radio reception. I see it's happened to a lot of folks. It goes in soon as the dealer will give it a 500 mile inspection/fluid check etc, so hopefully they will replace the antenna that apparently was not on tight at all.

As bad luck goes on riding, it could be far worse...
 

·
Registered
Joined
·
2,150 Posts
I'm pretty sure I know where my original antenna is. Looks like my Vaquero uses the same part as your Voyager. If you need it, PM me. Mine's just sitting in a drawer. I replaced mine with this the first year I had it.
Tire Wheel Vehicle Automotive lighting Automotive tire
 

·
Registered
Joined
·
82 Posts
Had the same thing happen back in April after I first bought my 2021. Rode it home, the first ride to work...60 miles...arrived at work without the antenna. I called the dealership and gave them the part numbers...antenna and tip, and they ordered and installed during my first service, all free of charge.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
Thanks for the offer, SteveJB, though after having the "500 mile checkup" yesterday, the dealer has a new one ordered so they will replace under warranty. Suffice to say there will be a lock washer and loctite applied this time... lol
 
1 - 5 of 5 Posts
Top