Kawasaki Vulcan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
First off, Hello to Ya'll. Happy Fourth! First time poster, but have been in the background with nothing to say, untill Now!

I had just left my Parents house tonight, and came to the first stop sign. I started pulling away when going into 2nd gear I hear a sharp ping. I also notice No Cluth at all. Man what to do? Couldn't get all the way home without stopping, and really didn't want to get around much tarffic. So I was able to turn around and get back to Ma and Pa's. The cable broke at the very bottom of the bike. Where the plastic cable shething ends. Why! I got no reason? What do I need to do? it was dark so I really couldn't do much tonight. The bike is an 07 with 7500 miles. I just paid it off on Thursday, and 1 day later, its broke! Must be telling me its time for an upgrade. Anybody have any knowledge about this? and has theeir been a prob with this?
Thank again for any help!! Honk
 

·
Registered
Joined
·
441 Posts
Oh man I just turned 7600 clicks
 

·
Registered
Joined
·
25 Posts
roken clutch cable

First off, Hello to Ya'll. Happy Fourth! First time poster, but have been in the background with nothing to say, untill Now!

I had just left my Parents house tonight, and came to the first stop sign. I started pulling away when going into 2nd gear I hear a sharp ping. I also notice No Cluth at all. Man what to do? Couldn't get all the way home without stopping, and really didn't want to get around much tarffic. So I was able to turn around and get back to Ma and Pa's. The cable broke at the very bottom of the bike. Where the plastic cable shething ends. Why! I got no reason? What do I need to do? it was dark so I really couldn't do much tonight. The bike is an 07 with 7500 miles. I just paid it off on Thursday, and 1 day later, its broke! Must be telling me its time for an upgrade. Anybody have any knowledge about this? and has theeir been a prob with this?
Thank again for any help!! Honk
I just had mine break at the bottom at 8500 miles. Pain in the @$$ I had to pull the exhaust to replace the cable.
 

·
Registered
Joined
·
451 Posts
Bummer. A friend and I each have 15K miles on ours without a problem, but I guess I better go look at mine.
 

·
Registered
Joined
·
441 Posts
I have to order up some parts pretty soon and I am planning to order up a spare clutch cable. My theory is usually when I have a spare part I never need it HOWEVER should I end up needing it I won't have to wait :)
 

·
Registered
Joined
·
976 Posts
Keep an eye on the cable. The part that usually snaps is the barrel crimped onto the bottom end of the cable. It's the part that is a pain to get in when putting the new one on. Don't know which is the harder part, matching up 1-3 gear clutchless shifts, kicking it out of 1st on the way down into neutral OR pushing the bike to get it rolling, hopping on and kicking it into 2nd. It do make for an active trip through town!

Even lubed, eventually the lower swagged fitting will fray and break, but it shouldn't kill ya.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
900 lt cluth cable broke

The repair was fairly easy. A pair of needle nose plyers were the ticket. It was hard to line up the barrel with the slotted hole. You should NOT need to remove the exhust, or anything except the old cable. I ordered mine online and recieved it 2 days later. 16 bucks, the stealer wanted 30! I think I'll keep a spare from now ontoo! Later, Honk
 
1 - 8 of 8 Posts
Top