Kawasaki Vulcan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1
Just did an oil change with the recommended oil, Lucas semi synthetic for wet clutches not Kawasaki, and a k&n oil filter. Have not a problem in 200 miles or so until the other night during a bike night I was getting on it heavy and hit 3rd gear and there was a good deal of slipping going on. Not terrible bad but definitely noticeable. I guess my questions would be has anyone else had this problem on any bike, and how could a clutch be slipping at 17.5k miles. The bag has been gotten on from time to time but usually ridden just cruising. Am very confused have never had just 1 gear slip, all other gears are fine. Any help would be greatly appreciated.
 

·
Registered
Joined
·
761 Posts
Also be sure you did not hit the rev limiter.I would wind it up again to be sure it is truly slipping.Often times though when a clutch begins to slip it will be in the higher gears.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #4
That's what I figured I have never had 1 gear slip, I am going to get a new clutch cable I think it is something to do with that because if I power shift it (just did it a couple times today) it is just fine. Just strange it is only 3rd gear.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #7
Sorry power shifting is not using the clutch. I think maybe I am just getting out of my power and and then back in it and it feels and sounds like slipping.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #9
Edge of the power band apparently feels like slipping clutches. Will update more if I find anything else out testing is not finished.
 
1 - 9 of 9 Posts
Top