Kawasaki Vulcan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi everyone,

I know this sounds strange, but my 2007 900 Classic will not start if it sits in the sun too long. I live in Palm Springs, CA where it gets incredibly hot in the summer. I took my 900 to work yesterday where it sat in the sun all day and of course, would not start. This has happened three times in recent months. I assumed it was vapor lock and removed the gas cap but it did not help. I had to leave it at work overnight but it started right up when I arrived at 6:00 am this morning.

Is anyone else having this problem?

Thank you in advance for any assistance.
 

·
Registered
Joined
·
209 Posts
Well, I not sure what to start with as a question, but I am assuming that the bike is turning over fast, etc.

Have the plugs been replaced? What kind of mileage are you getting, etc.

Possible with the high temp, the air temp is so high that no enrichment is being done to the fuel mixture and with a weak spark possibly not being able to ignite the mixture, starting is not occurring
 

·
Registered
Joined
·
711 Posts
Sounds like your battery is starting to go bad.
 

·
Registered
Joined
·
80 Posts
I had a 2007 900 Custom and this spring I had a tough time starting it unless I left it out in the sun for a couple of hours. And it only started this spring. For the first few years I had it, it always started like a charm. I didn't get rid of it for that reason, I just needed a bigger bike.
 
1 - 4 of 4 Posts
Top