Kawasaki Vulcan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all,
I have a 2007 Meanie with a Power Commander and Naked pipes and about 8k miles. For some reason when I fill up the gas tank the bike won't run. It'll turn over until the battery dies but won't fire. It smells like it's being flooded. If I wait about 30 minutes it'll run again.
It doesn't make sense to me that it would flood by adding gas, but based on the gas smell coming from the carburator and exhaust that's the only thing that seems to fit. Any ideas on what might cause this?

Thanks in advance

JT
 

·
Lifetime Premium Bike Of The Fall Winner 2017
Joined
·
2,856 Posts
2007? Carb or fuel injected? Did you over fill it? I was told not to fill past the little air tube thingy(someone here knows the name of it)inside the tank. I don't know just taking a stab at it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
It is fuel injected. I usually fill it to the bottome of the filler neck. Not sure if that's the "Air Tube Thingy" to which you are refering, but that's about how much I put in. I'm afraid if I put any less gas in there I won't even be able to go 90 miles without filling up. Thanks your your input, I'll take any other ideas :)
 

·
Premium Member
Joined
·
343 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I actually bought the bike in Spokane, Wa new, I'm the first and only owner. However I don't know if it's a California model or not. Is that the difference between the 'F' and 'FA' in the model number?

Anyway, I've always filled it to the very top of the filler neck, trying to eek as many miles out of the tank as possible and have never had an issue. Just in the last 6 month or so. That's what makes me think something old and needing replacement.

Sadly, I take solace in not being the only one stumped by this. Thanks for your thoughts, Keep em' coming....I gotta' figure this out
 

·
Registered
Joined
·
11,756 Posts
If you are getting poor mileage, the no-start may be a symptom of another problem.

Pull the plugs and tell us what you see.

Picture even better.
 

·
Registered
Joined
·
598 Posts
Hi after reading the thread I have some ideas to try. 1st I have a 2007 VN 1600 B SE in Kawasaki that is a Mean Streak Special Addition. I am not sure what the F or FA means.

My gas tank had a whistle after setting in hot weather I could relive it by opening the tank filler to release the pressure. After I had to remove the tank to preform scheduled maintenance on the cooling system I discovered a hose that vents the tank at the back under the seat. I blew it out with compressed air and no more whistling. If I were you I would remove the seat and check out the vent hose. Clearing it may be a five minute fix. I would also try not filling it up as full and see if that is the problem. I do understand what you mean about range I too always fill the tank as full as I can. BTW if you look around the web you can find an on line service manual for our bikes. Good Luck
 
1 - 7 of 7 Posts
Top