Kawasaki Vulcan Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter #1
Found a 05 1600 classic for sale for 1500 bucks. Ive got a 02 1500 classic been riding for 4 years. Found this 05 1600 and it has 48000 miles on it. I would like to have a 2 up bike for the wife and I and have the 1500 for single rider.
Should I be alarmed at near 50000 miles? When I look at this bike is there any thing I should look for as something that might be a problem. I had the relay for headlight go out on my 1500 but other than that its been great to me.
Any information about the 05 1600 would be greatly appreciated. thanks
 

·
Registered
Joined
·
96 Posts
Discussion Starter #2
no clues out there on the 1600 classics?
 

·
Registered
Joined
·
11,756 Posts
Besides the usual wear and tear items, there is a sometimes sore spot with the bevel gear case bearing.
The symptom is a whine when de-accelerating.

$1500 seems pretty cheap, so there must be a reason for that.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #4
Thanks for the heads up on that bearing. I appreciate it.
 

·
Registered
Joined
·
11,756 Posts
Another issue is grinding or jumping out of second gear, but that is not limited to the 1600.
Many bikes may suffer from this problem.
 

·
Registered
Joined
·
181 Posts
I've got 73000 KM on mine, no issues, I've had to tighten the triple tree nut once. Rear shocks might be an issue, I upgraded to progressives.
 

·
Registered
Joined
·
17 Posts
I bought an 07 Nomad in April with 75,000km (roughly 48,000 miles). It needed the steering bearings replaced, and a fork seal started leaking. Nothing out of the ordinary for the mileage. Clutch will soon need replacing too, but again, that's not unusual for the mileage. I now have almost 79,000 on it and no other issues. Engine performs flawlessly and everything feels tight.
 

·
Registered
Joined
·
7 Posts
Besides the usual wear and tear items, there is a sometimes sore spot with the bevel gear case bearing.
The symptom is a whine when de-accelerating.

$1500 seems pretty cheap, so there must be a reason for that.
Even with a bevel gear issue this seems like a decent price if its in good shape physically..
 

·
Registered
Joined
·
5 Posts
i paid $2800 for a 2009 classic 1700 LT with 7800 miles

Guy wanted $4200 and I said I wouldn't pay a dime over $3700

He called me back 2 weeks later and said he'd take $3000 and I said all I have is $2800

He said sold!!!

I needed new tires and they were about $220 on amazon with white walls. Full synthetic oil with filter was about $50 @ walmart.

I think I have a valve that needs to be tightened. I hear a rattle when I'm going 35 in 3rd or 45 in 4th. I read that a loose valve isn't as bad as a tight valve, you just loose a little bit of mileage that's all. I'll probably fix it when it's stored for the winter.
 
1 - 13 of 13 Posts
Top