Kawasaki Vulcan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I had just purchased my 2007 Vulcan 2000 Custom LT and installed the factory engine guards. Has anyone put highway pegs on these bars. The bars measure anywhere from 1.3370" to 1.345".

I purchased some Kuryakyn pegs with 1.25" Clamps and they did not fit. I was told the 1.5" would be too large. Kuryakyn does offer a 1.35" clamp that I am thinking might work. I really miss having highway pegs and that is pretty much the only reason I purchased the engine guards. The parts department at the local dealer says I am SOL.

Any help would be appreciated.

Thanks,
Dave
 

·
Registered
Joined
·
6 Posts
Discussion Starter #2
Highway Peg Possible Solution

I called Kuryakyn and the technician seemed to be aware of the problem. He suggested buying the Pegs with 1.35" clamps. Using a bicycle tire inner tube I will cut the rubber to fit on the inside which will take up the slack and allow me to tighten the clamp snuggly. Hopefully this will solve my problem.
 

·
Registered
Joined
·
81 Posts
Dave, I have the Kuryakyn switchblades on the factory bars. Yes Kuryakyn does make the 1.35 clamps and yes they don't fit as tight as I would like, I have been contemplating taking the spacer washer out of the clamp that Kuryakyn recommends you leave between the clamp ends, this would probably fix the issue. Presently I don't put a lot of pressure against the pegs. Jerry
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Hi Jerry,

Thanks for your imput. I ended up putting the 1.35" on the highway pegs without using the inner tube idea. They seem to be holding pretty well without moving. I did make the mistake at first by putting them on about 1/4 of the way up. Realized this got in the way of my break peddle, finally moved it up about 3/4 of th way up. I appreciate your help.

Dave
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Removal of Washer

Hi Jerry,

I did end up taking my washer out yesterday, I was still getting movement. I did not ride much yesterday but they do seem more solid.

Dave
 

·
Registered
Joined
·
4 Posts
Anybody have an idea on how best to break the 2008 vulcan classic in? Lots of different ideas out there that do not follow the factory ideas.
 

·
Registered
Joined
·
81 Posts
Bull, I have 28,000 kms on my 2006 Vulcan 2000 Classic LT and runs like the day I bought it new, and it uses no oil between changes. I ran the bike as I would normally drive it for the first 1000 miles using the oil the bike came with. Then ran it another 5000 miles under normal driving using Motul 10-40 non synthetic oil. Then switched to Motul 10-40 synthetic oil and have been running that since. I love this bike, plan to post pics soon for bike of the month.
 
1 - 7 of 7 Posts
Top