Kawasaki Vulcan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey i've got a 1998 vn 1500 classic and i love the bike, but the bike has no power after 120km/hr and for a 1500cc it is kinda disappointing. It also has poor fuel economy, I can only get 170km out of a tank of gas whether its cruise'n down the highway or driving in town.
I was told from the dealer that these bikes never were great on fuel even when they first came out. The bike has a set of Vance & Hines pipes on it and also has a jet kit installed in the carb. I am wondering if anyone else has had any of these problems and if it can be fixed. Like i said i love this bike it starts and rides great.

Thanx in advance for any help
 

Attachments

·
Premium Member
Joined
·
3,146 Posts
Hey i've got a 1998 vn 1500 classic and i love the bike, but the bike has no power after 120km/hr and for a 1500cc it is kinda disappointing. It also has poor fuel economy, I can only get 170km out of a tank of gas whether its cruise'n down the highway or driving in town.
I was told from the dealer that these bikes never were great on fuel even when they first came out. The bike has a set of Vance & Hines pipes on it and also has a jet kit installed in the carb. I am wondering if anyone else has had any of these problems and if it can be fixed. Like i said i love this bike it starts and rides great.

Thanx in advance for any help
It could be that whoever redid the pipes put too large a main jet in the carb, causing it to waste fuel and 'dog out' a bit at higher speed acceleration. But it could be a lot of things. Could be plugs, could be fuel, could be fuel/air mix (though less likely at higher speeds), could be air...When my bike was getting poor mileage and running sluggish, I took my air cleaner out, put the cover back on, and took it for a spin (if you do this, make sure it's not a dusty day outside!) If it runs better and gets better mileage, it's getting too much fuel. If it backfires and runs hot, that isn't the problem. Mine got much better mileage and ran better, so I knew where to start.
 

·
Registered
Joined
·
34 Posts
You don't really need to rejet if you only added pipes to the equation. The rejetting is only necessary with a new air intake.
I suspect the jetting though you don't state how long you have had this problem.
As far as fuel consumption I don't really know metric but I am getting 35+ mpg with a Thunder intake and HardChrome pipes.
(You will have to do the math).
Consider going back to your stock settings on the jets.

-Rusty
 

·
Registered
Joined
·
11 Posts
I have a 2002 1500 Classic with 10,000 miles.- It only gets 31-35 mpg- I hear that this is average for our bike. (I am close to 300 lbs and have full bags on board- not always loaded. )
The gearing on my bike is interesting- both 4th and 5th gear are not power gears- they are for highway cruising. I believe that the ratio for 5th gear is a .73 and 4th somewhere around .87.
If I am in need of extra power around 65-70 MPH i kick it down into third gear and let it get where I want it before shifting into 4th or 5th. I don't have a tac so I trust to my ear to tell me if I am over revving it.
If anybody out there wants to tell a better way I am open to ideas on this one also...
5th is definitely not an acceleration gear for me.
DCC
 

·
Premium Member
Joined
·
3,146 Posts
I have a 2002 1500 Classic with 10,000 miles.- It only gets 31-35 mpg- I hear that this is average for our bike. (I am close to 300 lbs and have full bags on board- not always loaded. )
The gearing on my bike is interesting- both 4th and 5th gear are not power gears- they are for highway cruising. I believe that the ratio for 5th gear is a .73 and 4th somewhere around .87.
If I am in need of extra power around 65-70 MPH i kick it down into third gear and let it get where I want it before shifting into 4th or 5th. I don't have a tac so I trust to my ear to tell me if I am over revving it.
If anybody out there wants to tell a better way I am open to ideas on this one also...
5th is definitely not an acceleration gear for me.
DCC
Is it carbed? Is it stock?

I drilled out the hole in the vacuum slide from 1/16th to 1/8th and it made a lot of difference in the throttle response.

Still, something doesn't sound right. I weighed 285 last year (now 255 and dropping, hallelujah!) and I get good acceleration in 4th and enough to go from 65 to 85 in 5th in a short time to pass on two lane roads. Sounds like you might be running too rich. I get around 40 with Cobra Lowboy Shotguns and a K&N filter.
 

·
Registered
Joined
·
11 Posts
Is it carbed? Is it stock?

I drilled out the hole in the vacuum slide from 1/16th to 1/8th and it made a lot of difference in the throttle response.

Still, something doesn't sound right. I weighed 285 last year (now 255 and dropping, hallelujah!) and I get good acceleration in 4th and enough to go from 65 to 85 in 5th in a short time to pass on two lane roads. Sounds like you might be running too rich. I get around 40 with Cobra Lowboy Shotguns and a K&N filter.
It is carbed and it has cobras on it - and I do have a K&N filter - but I don't know if it has any other mods- My throttle does seem to be sluggish- can you give more details on the vacuum slide- drill out? do you have this ridiculous california charcoal filter as well? I have been told that it may be part of my problem for many of the fuel related issues...
DCC
 

·
Premium Member
Joined
·
3,146 Posts
It is carbed and it has cobras on it - and I do have a K&N filter - but I don't know if it has any other mods- My throttle does seem to be sluggish- can you give more details on the vacuum slide- drill out? do you have this ridiculous california charcoal filter as well? I have been told that it may be part of my problem for many of the fuel related issues...
DCC

I don't believe I have the charcoal filter, but I do have some info on the slide drilling. It's item C on the diagram, and an explanation is lower down the page under 'notes'.


http://www.johnsmotorcycleparts.com/keihin-cv-carburetor-images.htm
 

·
Registered
Joined
·
11 Posts
That is a very good site to share- I don't think that I am there yet- but I will keep this bookmarked for when/if I do get there.
Thanks,
DCC
 

·
Registered
Joined
·
214 Posts
I have a 93 Vn 1500 A and i am also super sluggish after 120kmh i am gonna try thes suggestions as well thank you everyone that shares i thought my engine may need rebuilding
 
1 - 9 of 9 Posts
Top