Kawasaki Vulcan Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I wasn’t able to ride for a week and when I went out this mornings the started just clicked. I charged the battery and she started up. After a 50 km ride she was starting fine. After lunch I went for another ride. Started right up no problem them 7km down the road she just died. Warning lights would not come on and not clicking from the starter.
After a tow home I checked the battery voltage and it was down to 10.5v. Charged it up again and no start just a click. Battery voltage went down to 2.5v. After setting for a little while it was back up to 13v. I suspect the battery has lost it’s capacity. Any thoughts?
Thanks in advance for your help.



Ted
09 Vulcan 500 LTD
Amherstburg, Ontario
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
Are your posts tight?

Sent from my SM-N950U using Tapatalk


Yes, I did check that. I charged battery overnight and still no power to the starter. When I boosted from my van she started right up. As soon as I disconnected the boost she died so I am now thinking voltage regulator. Even though the bike is an 09, it only has 5800 miles so I can’t believe it would be anything to serious.
 

·
Registered
Joined
·
701 Posts
I'd change out battery first - it's easier.
A battery voltage can look good but the power to turn over the starter, the amperage, can be next to none.
You state that after a charge the voltage seems good yet wont start.
Classic battery bad problem.

After a new battery then you can check the charging system.
But with a bad battery you cant be sure of the charging system health.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
I changed the battery and started right up. Charging showed 13v at idle. I think it should be around 14v so still thinking voltage regulator.


Ted
09 Vulcan 500 LTD
Amherstburg, Ontario
 

·
Registered
Joined
·
1,283 Posts
I changed the battery and started right up. Charging showed 13v at idle. I think it should be around 14v so still thinking voltage regulator.


Ted
09 Vulcan 500 LTD
Amherstburg, Ontario
13v is good for idle should come up to around 14.6 when revved up.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
As soon as I got the battery installed the skies opened up so I haven’t had a chance to check but I will.
Thanks to you both for helping out. I appreciate it.


Ted
09 Vulcan 500 LTD
Amherstburg, Ontario
 
1 - 12 of 12 Posts
Top